<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">



<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BND",
    grpId2:window.location.hostname,
    grpId3:"local",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.bnd.com/static/theme/bnd/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.bnd.com/static/theme/bnd/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="bellevillenewsd"/>
    

    
        
        <meta name="twitter:title" content="Belleville residents react to Alexandria, Virginia shooting"/>
    

    
        
        <meta property="og:site_name" content="bnd"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Belleville residents react to Alexandria, Virginia shooting"/>
    

    
        
        <meta property="og:url" content="http://www.bnd.com/news/local/article156109984.html"/>
    

    
        
        <meta property="og:image" content="http://www.bnd.com/latest-news/r2nyoa-Belleville-residents-react-to-Va.-shooting/alternates/LANDSCAPE_1140/Belleville%20residents%20react%20to%20Va.%20shooting"/>
    

    
        
        <meta name="twitter:image" content="http://www.bnd.com/latest-news/r2nyoa-Belleville-residents-react-to-Va.-shooting/alternates/LANDSCAPE_1140/Belleville%20residents%20react%20to%20Va.%20shooting"/>
    

    
        
        <meta property="og:description" content="Belleville residents react to the Congressional shooting in Alexandria, Virginia by gunman James T. Hodgkinson, a 66-year-old man from Belleville. President Donald Trump announced said that Hodgkinson died during gunfire with Congressional security workers. "/>
    

    
        
        <meta name="twitter:description" content="Belleville residents react to the Congressional shooting in Alexandria, Virginia by gunman James T. Hodgkinson, a 66-year-old man from Belleville. President Donald Trump announced said that Hodgkinson died during gunfire with Congressional security workers. "/>
    

    
        
        <meta property="fb:app_id" content="558055467587662"/>
    

    

    
        
            <title>Belleville, IL residents react to Alexandria, Virginia shooting by Belleville gunman | Belleville News-Democrat</title>
        
        <meta name="title" content="Belleville, IL residents react to Alexandria, Virginia shooting by Belleville gunman | Belleville News-Democrat"/>
    

    
        
        <meta name="allow-comments" content="false"/>
    

    
        
        <meta name="description" content="Belleville, IL residents react to Congressional shooting in Alexandria, Virginia by gunman James T. Hodgkinson, a 66-year-old Belleville man, who President Donald Trump said is dead."/>
    

    
        
        <meta name="keywords" content="shooting, shot, steve, scalise, james, hodgkinson, gunman, dead, alexandria, va, virginia, congressman, congress, republican, aide, rep, majority whip, baseball, police, belleville, il, illinois"/>
    

    
        
        <meta name="news_keywords" content="shooting, shot, steve, scalise, james, hodgkinson, gunman, dead, alexandria, va, virginia, congressman, congress, republican, aide, rep, majority whip, baseball, police, belleville, il, illinois"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.bnd.com/news/local/article156109984.html"/>
    

    
        
        <meta name="original-source" content="http://www.bnd.com/news/local/article156109984.html"/>
    

    
        
        <meta name="google-site-verification" content="X6YHYKv3oZJsq_Kld3gkISrKRpfg2L89wVc-GMP9Ya8"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/bnd/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bnd/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bnd/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bnd/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bnd/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bnd/favicon.png">





<link href="/wps/build/css/theme.markets/bnd-a3e639fcbc.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-705b5b2ece.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'332731',
'accuweather.locationString':'Belleville',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-559-6378',
'cs.circ_url':'http://www.bnd.com/myaccount',
'facebook.app.id':'558055467587662',
'financialContent.account':'Belleville',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'belleville',
'marketInfo.CarsAFF':'bville',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on bnd.com. Belleville News-Democrat and bnd.com also provide metro-east, and Belleville, IL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Belleville',
'marketInfo.JobsQSSTS':'IL,US',
'marketInfo.JobsSEO':'Belleville News-Democrat and bnd.com serve the people of Belleville, Illinois and metro-east with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_bn003',
'marketInfo.Jobslr':'CBCB_BN',
'marketInfo.addcities':'Belleville, Fairview Heights, East St. Louis, Swansea, O&amp;#39;Fallon, Collinsville, St. Clair, Madison',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'bel',
'marketInfo.careerbuilder.dmc_id':'1038',
'marketInfo.careerbuilder.lr':'CBCB_BN',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BELLVILLTJ',
'marketInfo.city':'Belleville',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'BND',
'marketInfo.county':'St. Clair County',
'marketInfo.domain':'bnd',
'marketInfo.followLinks':'true',
'marketInfo.location':'Belleville',
'marketInfo.logoAltText':'Belleville News Democrat',
'marketInfo.market_identifier':'BND.site_bnd',
'marketInfo.name':'Belleville News-Democrat',
'marketInfo.networkid':'7675',
'marketInfo.phone':'618-234-1000',
'marketInfo.product':'site',
'marketInfo.region':'Metro East',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'98',
'marketInfo.sourcelevel':'local',
'marketInfo.state':'Illinois',
'marketInfo.state_abbreviation':'IL',
'marketInfo.staticDirectory':'bnd',
'marketInfo.street_address':'120 S. Illinois St.,Belleville, IL 62220',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'online@bnd.com',
'marketInfo.zipcode':'62220',
'nativo.story.placements':'840595,773963,844440',
'nativo.video.placements':'868910,868909',
'obituaries.deathNoticeEmail':'stateobits@thestate.com',
'obituaries.deathNoticePhone':'618-239-2581',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/belleville/obituary-place-an-obituary.aspx',
'publication.domain':'BND.com',
'publication.mediadomain':'media.bnd.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:156109984";
    mistats.pagename="Video:156109984|Belleville residents react to Alexandria, Virginia shooting";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Metro-East News";
    mistats.contentsource="Cara Anthony|";
    mistats.pubdate="2017/06/14";
    mistats.moddate="2017/06/14 H17";
    mistats.keywords="shooting shot steve scalise james hodgkinson gunman dead alexandria va virginia congressman congress republican aide rep majority whip baseball police belleville il illinois";
</script>
<script src="http://media.bnd.com/misites/bel/bnd.js"></script>




    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>





    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="videoIngest wps-body-main">
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="156109984"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/bnd/logo-lg.png" alt="Belleville News-Democrat | BND.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=subnav">Sports</a></li>
        
            <li><a href="/living/#navlink=navbar">Living</a></li>
        
            <li><a href="/classified-ads/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="156109984"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        91°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bnd.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bnd.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bnd.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bnd.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bnd.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        91°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bnd.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bnd.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bnd.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bnd.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bnd.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Site Information</li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li class="dropdown-header">Advertise</li>
            
        
            
                <li><a href="/advertise/#navlink=subnav">Advertise with Us</a></li>
            
        
            
                <li><a href="http://www.bndwebads.com/BND-media-kit-2016/#navlink=subnav">Media Kit</a></li>
            
        
            
                <li class="dropdown-header">Mobile</li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Mobile Apps &amp; eReaders</a></li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Mobile Alerts</a></li>
            
        
            
                <li><a href="http://x.email.bnd.com/ats/url.aspx?cr=663&amp;wu=4#navlink=subnav">Newsletters</a></li>
            
        
            
                <li class="dropdown-header">Social</li>
            
        
            
                <li><a href="https://www.facebook.com/BellevilleND/#navlink=subnav">Facebook</a></li>
            
        
            
                <li><a href="https://twitter.com/bellevillenewsd/#navlink=subnav">Twitter</a></li>
            
        
            
                <li><a href="https://plus.google.com/s/Belleville%20News-Democrat#navlink=subnav">Google+</a></li>
            
        
            
                <li><a href="https://www.instagram.com/bellevillenewsd/#navlink=subnav">Instagram</a></li>
            
        
            
                <li><a href="https://www.youtube.com/user/BNDVideo/#navlink=subnav">YouTube</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Metro-east News</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/community/belleville/#navlink=subnav">Belleville News</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education News</a></li>
            
        
            
                <li><a href="/news/special-reports/violation-of-trust/#navlink=subnav">Violation of Trust</a></li>
            
        
            
                <li><a href="/news/local/community/ofallon-progress/#navlink=subnav">O&#39;Fallon Progress</a></li>
            
        
            
                <li><a href="/news/local/community/highland-news-leader/#navlink=subnav">Highland News Leader</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State|Region News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation|World News</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics and Government</a></li>
            
        
            
                <li><a href="/news/local/community/scott-afb/#navlink=subnav">Scott Air Force Base</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
            
                <li><a href="/news/local/article17698325.html#navlink=subnav">Public Salaries</a></li>
            
        
            
                <li><a href="http://www.bnd.com/customer-service/submit-photo/#navlink=subnav">Send Us Your Photographs</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/mlb/st-louis-cardinals/#navlink=subnav">Cardinals</a></li>
            
        
            
                <li><a href="/sports/mlb/st-louis-cardinals/cheap-seats-blog/#navlink=subnav">Cheap Seats Blog</a></li>
            
        
            
                <li><a href="/sports/nhl/st-louis-blues/#navlink=subnav">Blues</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/high-school/recruiting/#navlink=subnav">Recruiting</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-baseball-softball#navlink=subnav">High School Baseball/Softball</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-basketball/#navlink=subnav">High School Basketball</a></li>
            
        
            
                <li><a href="http://bnd.mycapture.com/mycapture/photos/Upload.aspx#navlink=subnav">Send Us Your Photographs</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/magazine/#navlink=subnav">BND Magazine</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/answer-man/#navlink=subnav">Answer Man</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratSS/default.aspx#navlink=subnav">Special Sections</a></li>
            
        
            
                <li><a href="/living/public-records/#navlink=subnav">Records</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.bnd.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/belleville/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="http://www.bnd.com/customer-service/submit-photo/#navlink=subnav">Send Us Your Photographs</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/glenn-mccoy/#navlink=subnav">Glenn McCoy</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters/Sound-off</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/belleville/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Shopping
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.bnd.com/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://belleville.dealsaver.com/#navlink=subnav">Today&#39;s Hot Deal</a></li>
            
        
            
                <li><a href="http://findnsave.bnd.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
            
                <li><a href="/circulars#navlink=subnav">Today&#39;s Circulars</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratSS/default.aspx#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.bnd.com/classified-ads/#navlink=navbar">Classifieds</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Belleville-News-Democrat/?utm_source=Belleville-News-Democrat&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=navbar">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Homes
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.bnd.com/homes/#navlink=subnav">Homes</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratRE/default.aspx#navlink=subnav">Local Homes for Sale</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/classified-ads/Notices/classification/Legal+Notices/#navlink=subnav">Legals</a><li>
                    
                
                    
                        <li><a href="http://bellevillenews.adperfect.com/#navlink=subnav">Place Ad</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
    
<div id='container-156109984' class="videoIngest-dark-bg">
    <section class="container main-content" role="main">
        <div id="video-detail" class="video-detail-wrapper">
                <div class="hidden-xs">
                    <h1 class="heading section-main-heading">Metro-East News</h1>
                </div>
            <div class="row top-video">
                <div class="teaser ">
                        <div class="wf-wps-detail">
                            
                                



<div class="mi-video-detail-playlist-widget" id="video-detail-156109984-1497462838207">
    <div class="col-xs-12 col-md-8" id="video-container-156109984-1497462838207">
        







<div id="video-detail-156109984-1497462838207" class="media-wrap">
    <div class="video-media" data-id="156109984" data-index>
        <div id="player-156109984-1497462838207" class="player" data-id="156109984">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.bnd.com/latest-news/r2nyoa-Belleville-residents-react-to-Va.-shooting/alternates/LANDSCAPE_560/Belleville%20residents%20react%20to%20Va.%20shooting') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons video-detail">
        
            <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist">
                <span class="jw-icon jw-icon-miplaylist"></span> Playlist
            </a>
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay-156109984-1497462838207" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bnd.com/news/local/g3ihec-041712DH_tax_protest/alternates/LANDSCAPE_200/041712DH_tax_protest" alt="Congressional shooter ID'd as 66-year-old Belleville man"/>
                    <span class="duration">0:54</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Congressional shooter ID'd as 66-year-old Belleville man</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bnd.com/news/local/dg1zvi-HODGKINSON2.JPG/alternates/LANDSCAPE_200/HODGKINSON2.JPG" alt="Feds arrive at dead shooter's house in Belleville, IL"/>
                    <span class="duration">0:17</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Feds arrive at dead shooter's house in Belleville, IL</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bnd.com/news/local/g3ihec-041712DH_tax_protest/alternates/LANDSCAPE_200/041712DH_tax_protest" alt="Congressional shooter ID'd as 66-year-old Belleville man"/>
                    <span class="duration">0:39</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Congressional shooter ID'd as 66-year-old Belleville man</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bnd.com/latest-news/epfdhq-Mobile-device-repair-shop-opens/alternates/LANDSCAPE_200/Mobile%20device%20repair%20shop%20opens" alt="Mobile device repair shop opens"/>
                    <span class="duration">0:56</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Mobile device repair shop opens</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bnd.com/latest-news/4wpebq-Masonic-lodge-celebrates-300-years-of-tradition-with-open-house/alternates/LANDSCAPE_200/Masonic%20lodge%20celebrates%20300%20years%20of%20tradition%20with%20open%20house" alt="Masonic lodge celebrates 300 years of tradition with open house"/>
                    <span class="duration">2:49</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Masonic lodge celebrates 300 years of tradition with open house</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bnd.com/latest-news/3sz6o0-Partnership-donates-AED-to-Highland-High-School/alternates/LANDSCAPE_200/Partnership%20donates%20AED%20to%20Highland%20High%20School" alt="Partnership donates AED to Highland High School"/>
                    <span class="duration">2:35</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Partnership donates AED to Highland High School</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bnd.com/latest-news/pe9h9a-Cara-Anthony-tries-deep-fried-twinkies/alternates/LANDSCAPE_200/Cara%20Anthony%20tries%20deep%20fried%20twinkies" alt="What do kids think of Long John's Silver's fried Twinkies? "/>
                    <span class="duration">2:13</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">What do kids think of Long John's Silver's fried Twinkies? </h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bnd.com/news/local/9pnssb-060817DH-brew-crew/alternates/LANDSCAPE_200/060817DH%20brew%20crew" alt="4204 Main St. Brewing Co. expansion"/>
                    <span class="duration">1:19</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">4204 Main St. Brewing Co. expansion</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bnd.com/news/local/g4oprv-061217znWatching/alternates/LANDSCAPE_200/061217znWatching" alt="Belleville girl competes on Food Network"/>
                    <span class="duration">2:13</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Belleville girl competes on Food Network</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bnd.com/latest-news/hjjqps-Belleville-home-invasion/alternates/LANDSCAPE_200/Belleville%20home%20invasion" alt="Double shooting worries friends, neighbors"/>
                    <span class="duration">0:58</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Double shooting worries friends, neighbors</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>








    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-156109984-1497462838207">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="156109984"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details">
            <h2 class="title video-title">Belleville residents react to Alexandria, Virginia shooting</h2>
            <time class="published-date">Jun 14, 2017</time>
            <div class="video-lead-text">Belleville residents react to the Congressional shooting in Alexandria, Virginia by gunman James T. Hodgkinson, a 66-year-old man from Belleville. President Donald Trump announced said that Hodgkinson died during gunfire with Congressional security workers. </div>
            <span class="attribution">
                
                    <span class="videographer">Cara Anthony</span>
                
                
                    <span class="credits">canthony@bnd.com</span>
                
            </span>
        </div>
    </div>
    <div class="playlist col-md-8" id="playlist-156109984-1497462838207" style="visibility: hidden">
        <div class="playlist-nav">
            <span type="button" class="jw-icon jw-icon-close close-button"></span>
            <h3 class="mi-video-overlay-title">More Videos</h3>
        </div>
        <div class="mi-playlist-sidebar">
            
                <div class="playlist-item" data-index="0">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bnd.com/latest-news/r2nyoa-Belleville-residents-react-to-Va.-shooting/alternates/LANDSCAPE_200/Belleville%20residents%20react%20to%20Va.%20shooting" alt="Belleville residents react to Alexandria, Virginia shooting"/>
                        <span class="duration">1:21</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Belleville residents react to Alexandria, Virginia shooting</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="1">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bnd.com/news/local/g3ihec-041712DH_tax_protest/alternates/LANDSCAPE_200/041712DH_tax_protest" alt="Congressional shooter ID'd as 66-year-old Belleville man"/>
                        <span class="duration">0:54</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Congressional shooter ID'd as 66-year-old Belleville man</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="2">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bnd.com/news/local/dg1zvi-HODGKINSON2.JPG/alternates/LANDSCAPE_200/HODGKINSON2.JPG" alt="Feds arrive at dead shooter's house in Belleville, IL"/>
                        <span class="duration">0:17</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Feds arrive at dead shooter's house in Belleville, IL</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="3">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bnd.com/news/local/g3ihec-041712DH_tax_protest/alternates/LANDSCAPE_200/041712DH_tax_protest" alt="Congressional shooter ID'd as 66-year-old Belleville man"/>
                        <span class="duration">0:39</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Congressional shooter ID'd as 66-year-old Belleville man</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="4">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bnd.com/latest-news/epfdhq-Mobile-device-repair-shop-opens/alternates/LANDSCAPE_200/Mobile%20device%20repair%20shop%20opens" alt="Mobile device repair shop opens"/>
                        <span class="duration">0:56</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Mobile device repair shop opens</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="5">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bnd.com/latest-news/4wpebq-Masonic-lodge-celebrates-300-years-of-tradition-with-open-house/alternates/LANDSCAPE_200/Masonic%20lodge%20celebrates%20300%20years%20of%20tradition%20with%20open%20house" alt="Masonic lodge celebrates 300 years of tradition with open house"/>
                        <span class="duration">2:49</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Masonic lodge celebrates 300 years of tradition with open house</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="6">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bnd.com/latest-news/3sz6o0-Partnership-donates-AED-to-Highland-High-School/alternates/LANDSCAPE_200/Partnership%20donates%20AED%20to%20Highland%20High%20School" alt="Partnership donates AED to Highland High School"/>
                        <span class="duration">2:35</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Partnership donates AED to Highland High School</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="7">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bnd.com/latest-news/pe9h9a-Cara-Anthony-tries-deep-fried-twinkies/alternates/LANDSCAPE_200/Cara%20Anthony%20tries%20deep%20fried%20twinkies" alt="What do kids think of Long John's Silver's fried Twinkies? "/>
                        <span class="duration">2:13</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">What do kids think of Long John's Silver's fried Twinkies? </h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="8">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bnd.com/news/local/9pnssb-060817DH-brew-crew/alternates/LANDSCAPE_200/060817DH%20brew%20crew" alt="4204 Main St. Brewing Co. expansion"/>
                        <span class="duration">1:19</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">4204 Main St. Brewing Co. expansion</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="9">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bnd.com/news/local/g4oprv-061217znWatching/alternates/LANDSCAPE_200/061217znWatching" alt="Belleville girl competes on Food Network"/>
                        <span class="duration">2:13</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Belleville girl competes on Food Network</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="10">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bnd.com/latest-news/hjjqps-Belleville-home-invasion/alternates/LANDSCAPE_200/Belleville%20home%20invasion" alt="Double shooting worries friends, neighbors"/>
                        <span class="duration">0:58</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Double shooting worries friends, neighbors</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="11">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bnd.com/latest-news/mntzo-Student-of-the-week-Sofia-Sierra/alternates/LANDSCAPE_200/Student%20of%20the%20week%20Sofia%20Sierra" alt="She was taking college classes before she had her driver's license"/>
                        <span class="duration">1:38</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">She was taking college classes before she had her driver's license</h4>
                    </div>
                </div>
            
        </div>
    </div>
</div>


                                
                        </div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper video-detail-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="156109984"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h1 class="heading video-detail-heading">More Videos</h1>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/article156102044.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/news/local/g3ihec-041712DH_tax_protest/alternates/LANDSCAPE_200/041712DH_tax_protest" class="media-object adaptive placeholder" title="Congressional shooter ID&#39;d as 66-year-old Belleville man" alt="Congressional shooter ID&#39;d as 66-year-old Belleville man" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/article156102044.html">Metro-East News</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article156102044.html">Congressional shooter ID&#39;d as 66-year-old Belleville man</a>
                            </h4>
                            <p class="summary">Belleville News-Democrat reporter Kelsey Landis was outside the Belleville home of James T. Hodgkinson, gunman in the Congressional shooting in Alexandria, Virginia. Hodgkinson, 66, lived with his wife on Rolling Hills Lane. President Donald Trump announced said that Hodgkinson died during gunfire with Congressional security workers.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/article156092034.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/news/local/g3ihec-041712DH_tax_protest/alternates/LANDSCAPE_200/041712DH_tax_protest" class="media-object adaptive placeholder" title="Congressional shooter ID&#39;d as 66-year-old Belleville man" alt="Congressional shooter ID&#39;d as 66-year-old Belleville man" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/article156092034.html">Metro-East News</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article156092034.html">Congressional shooter ID&#39;d as 66-year-old Belleville man</a>
                            </h4>
                            <p class="summary">The shooter who fired at congressmen and aides during practice for a baseball game Wednesday morning is from Belleville. James T. Hodgkinson, 66, lived with his wife on Rolling Hills Lane in Belleville. President Donald Trump announced that Hodgkinson has died. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/article156094764.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/news/local/dg1zvi-HODGKINSON2.JPG/alternates/LANDSCAPE_200/HODGKINSON2.JPG" class="media-object adaptive placeholder" title="Feds arrive at dead shooter&#39;s house in Belleville, IL" alt="Feds arrive at dead shooter&#39;s house in Belleville, IL" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/article156094764.html">Metro-East News</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article156094764.html">Feds arrive at dead shooter&#39;s house in Belleville, IL</a>
                            </h4>
                            <p class="summary">Federal agents, including from the FBI, arrived about 10:30 a.m. Wednesday at shooter James T. Hodgkinson&#39;s home at 4951 Rolling Hills Lane in Belleville, IL. He was shot and later died from his wounds after opening fire on a congressional charity softball practice.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/community/highland-news-leader/article155122434.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/latest-news/epfdhq-Mobile-device-repair-shop-opens/alternates/LANDSCAPE_200/Mobile%20device%20repair%20shop%20opens" class="media-object adaptive placeholder" title="Mobile device repair shop opens" alt="Mobile device repair shop opens" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/community/highland-news-leader/article155122434.html">Highland News Leader</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/highland-news-leader/article155122434.html">Mobile device repair shop opens</a>
                            </h4>
                            <p class="summary">Cheetah Mobile Device Repairs opened at 12603 State Route 143 suite G on June 5. The business repairs mobile phones and tablets.</p>
                        </div>
                    </article>
                    
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/community/highland-news-leader/article155306844.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/latest-news/4wpebq-Masonic-lodge-celebrates-300-years-of-tradition-with-open-house/alternates/LANDSCAPE_200/Masonic%20lodge%20celebrates%20300%20years%20of%20tradition%20with%20open%20house" class="media-object adaptive placeholder" title="Masonic lodge celebrates 300 years of tradition with open house" alt="Masonic lodge celebrates 300 years of tradition with open house" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/community/highland-news-leader/article155306844.html">Highland News Leader</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/highland-news-leader/article155306844.html">Masonic lodge celebrates 300 years of tradition with open house</a>
                            </h4>
                            <p class="summary">Highland Masonic Lodge 583 will be celebrating the 300th anniversary of Masonry and will be hosting an open house on June 24 at the John Wildi Masonic Temple, 721 9th St. from 10 a.m. to 2 p.m.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/community/highland-news-leader/article154659099.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/latest-news/3sz6o0-Partnership-donates-AED-to-Highland-High-School/alternates/LANDSCAPE_200/Partnership%20donates%20AED%20to%20Highland%20High%20School" class="media-object adaptive placeholder" title="Partnership donates AED to Highland High School" alt="Partnership donates AED to Highland High School" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/community/highland-news-leader/article154659099.html">Highland News Leader</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/highland-news-leader/article154659099.html">Partnership donates AED to Highland High School</a>
                            </h4>
                            <p class="summary">HSHS St. Joseph&#39;s Hospital in Highland and the Greg Holthaus Memorial Fund partnered up to donate an automatic external defibrillator (AED) to Highland High School.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/article155937924.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/latest-news/pe9h9a-Cara-Anthony-tries-deep-fried-twinkies/alternates/LANDSCAPE_200/Cara%20Anthony%20tries%20deep%20fried%20twinkies" class="media-object adaptive placeholder" title="What do kids think of Long John&#39;s Silver&#39;s fried Twinkies? " alt="What do kids think of Long John&#39;s Silver&#39;s fried Twinkies? " >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/article155937924.html">Metro-East News</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article155937924.html">What do kids think of Long John&#39;s Silver&#39;s fried Twinkies? </a>
                            </h4>
                            <p class="summary">Cara Anthony and 10-year-old Willow try deep fried Twinkies at Long John Silver&#39;s in Fairview Heights. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/article155137099.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/news/local/9pnssb-060817DH-brew-crew/alternates/LANDSCAPE_200/060817DH%20brew%20crew" class="media-object adaptive placeholder" title="4204 Main St. Brewing Co. expansion" alt="4204 Main St. Brewing Co. expansion" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/article155137099.html">Metro-East News</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article155137099.html">4204 Main St. Brewing Co. expansion</a>
                            </h4>
                            <p class="summary">4204 Main Street Brewing Co. has hired new brewers as they start to ramp up production.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/article155656984.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/latest-news/mntzo-Student-of-the-week-Sofia-Sierra/alternates/LANDSCAPE_200/Student%20of%20the%20week%20Sofia%20Sierra" class="media-object adaptive placeholder" title="She was taking college classes before she had her driver&#39;s license" alt="She was taking college classes before she had her driver&#39;s license" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/article155656984.html">Metro-East News</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article155656984.html">She was taking college classes before she had her driver&#39;s license</a>
                            </h4>
                            <p class="summary">Student of the week Sofia Sierra, who will be a junior at Belleville West High School in the fall, will have already earned college credit when she returns to school. This summer she will be attending a summer arts program for high school students at the Pennsylvania Academy of the Fine Arts in Philadelphia from July 2 to Aug. 4. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/article155809829.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/news/local/g4oprv-061217znWatching/alternates/LANDSCAPE_200/061217znWatching" class="media-object adaptive placeholder" title="Belleville girl competes on Food Network" alt="Belleville girl competes on Food Network" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/article155809829.html">Metro-East News</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article155809829.html">Belleville girl competes on Food Network</a>
                            </h4>
                            <p class="summary">Ava Wagner, an 11-year-old from Belleville, got to watch herself on TV on Monday as she competed on the Food Network show Kids BBQ Championship.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/article155732469.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/latest-news/hjjqps-Belleville-home-invasion/alternates/LANDSCAPE_200/Belleville%20home%20invasion" class="media-object adaptive placeholder" title="Double shooting worries friends, neighbors" alt="Double shooting worries friends, neighbors" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/article155732469.html">Metro-East News</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article155732469.html">Double shooting worries friends, neighbors</a>
                            </h4>
                            <p class="summary">Friends and neighbors of the shooting victims in the 100 block of Glenview Drive react to the event that saw two people shot.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/article155712989.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/latest-news/ekr1y2-BVL-Police-investigate-home-invasion/alternates/LANDSCAPE_200/BVL%20Police%20investigate%20home%20invasion" class="media-object adaptive placeholder" title="Home invasion, shooting investigated in Belleville, IL" alt="Home invasion, shooting investigated in Belleville, IL" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/article155712989.html">Metro-East News</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article155712989.html">Home invasion, shooting investigated in Belleville, IL</a>
                            </h4>
                            <p class="summary">Two people were shot Monday afternoon on the western edge of Belleville, IL. Lots of police responded to Glenview Drive after the report of a home invasion and shooting. Two were taken to the hospital.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/article155702069.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/latest-news/rz95cb-Three-car-crash-on-Frank-Scott-Parkway-in-Swansea/alternates/LANDSCAPE_200/Three-car%20crash%20on%20Frank%20Scott%20Parkway%20in%20Swansea" class="media-object adaptive placeholder" title="Three-car crash on Frank Scott Parkway in Swansea" alt="Three-car crash on Frank Scott Parkway in Swansea" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/article155702069.html">Metro-East News</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article155702069.html">Three-car crash on Frank Scott Parkway in Swansea</a>
                            </h4>
                            <p class="summary">Three cars were involved in a crash Monday afternoon on Frank Scott Parkway near Old Collinsville Road in Swansea, IL. Police reported no serious injuries and lane blockage was minimal.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/article155704704.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/latest-news/xmya84-Glen-view-drive-shooting-1/alternates/LANDSCAPE_200/Glen%20view%20drive%20shooting%20-1" class="media-object adaptive placeholder" title="Police on scene at Glenview Drive in Belleville " alt="Police on scene at Glenview Drive in Belleville " >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/article155704704.html">Metro-East News</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article155704704.html">Police on scene at Glenview Drive in Belleville </a>
                            </h4>
                            <p class="summary">At least one person was transported to a local hospital Monday afternoon after a possible shooting in the 100 block of Glenview Drive in Belleville. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bnd.com/news/local/article155644079.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bnd.com/latest-news/a9bu95-Air-show-at-Scott-AFB/alternates/LANDSCAPE_200/Air%20show%20at%20Scott%20AFB" class="media-object adaptive placeholder" title="Air show at Scott Air Force Base " alt="Air show at Scott Air Force Base " >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bnd.com/news/local/article155644079.html">Metro-East News</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article155644079.html">Air show at Scott Air Force Base </a>
                            </h4>
                            <p class="summary">Visitors flocked by the thousands for the final day of the 2017 air show on Sunday, June 11, at Scott Air Force Base. </p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>

            <div class="col-md-4">
                <div class="ad" >
                    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="156109984"></div>
                </div>
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="156109984"></div>
                </div>
                








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Editor&#39;s Choice Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "24122",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "91437"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





            </div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="156109984"></div>
                </div>
                <div class="ad visible-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="156109984"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="156109984"></div>
                </div>
            </div>
        </div>
    </div>
</div>

    <script type="text/javascript">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</script>




        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/bnd/logo-sm.png" alt="Belleville News-Democrat | BND.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.bnd.com/static/subscribe/#navlink=mi_footer">Digital &amp; Home Subscriptions</a></li>
                                
                                    <li><a href="/customer-service/e-edition/#navlink=mi_footer">Digital Replica Edition</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.bnd.com/ats/url.aspx?cr=663&amp;wu=4#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/pages/Belleville-News-Democrat/12311883329#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/bellevillenewsd#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/channel/UCAJjqXbGLRavOcDSYTi0vIQ#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile Options</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://bellevillenews.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise With Us</a></li>
                                
                                    <li><a href="http://findnsave.bnd.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://belleville.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-10" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="156109984"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-10'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="156109984"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-12" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="156109984"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.bnd.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.bnd.com/mistats/products/escenic.js"></script>
        <script src="http://media.bnd.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=17942&contextPath=7077-17942&pubId=33&cat=&meta=read-videoIngest&objId=156109984&type=article&title=Belleville+residents+react+to+Alexandria%2C+Virginia+shooting&url=http%3A%2F%2Fwww.bnd.com%2Fnews%2Flocal%2Farticle156109984.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=17942&contextPath=7077-17942&pubId=33&cat=&meta=read-videoIngest&objId=156109984&type=article&title=Belleville+residents+react+to+Alexandria%2C+Virginia+shooting&url=http%3A%2F%2Fwww.bnd.com%2Fnews%2Flocal%2Farticle156109984.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7460/cc.js?ns=_cc7460" id="LOTCC_7460"></script>
	<script>_cc7460.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
