<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"bnd",
grpId2:window.location.hostname,
grpId3:"college",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.bnd.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>University of Kentucky baseball Arkansas State John A. Logan Zach Haake | Belleville News-Democrat</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="keywords" content="University of Kentucky, Kentucky, baseball, Jake Odorizzi, Tampa Bay Rays, Ole Miss, college baseball, Wildcats, Southeastern Conference, Missouri, Oklahoma State, Southern Illinois University, Arkansas State, John A. Logan College, Mater Dei, Zach Haake, Highland High School, Sam Weber, Travis Gebke, showcase, fastball"/>
<meta name="news_keywords" content="University of Kentucky, Kentucky, baseball, Jake Odorizzi, Tampa Bay Rays, Ole Miss, college baseball, Wildcats, Southeastern Conference, Missouri, Oklahoma State, Southern Illinois University, Arkansas State, John A. Logan College, Mater Dei, Zach Haake, Highland High School, Sam Weber, Travis Gebke, showcase, fastball"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Former Mater Dei High School right-handed pitcher Zach Haake, who began his college career at Division I Arkansas State and now pitches for John A. Logan Community College in Carterville, recently gave a verbal commitment to the Kentucky Wildcats. Haake also considered offers from Missouri, Alabama and Southern Illinois University Carbondale along with Kentucky. He was supposed to visit Arkansas and Oklahoma State as well, but ended his recruiting trips after visiting Kentucky."/>
<meta name="title" content="Which SEC baseball school did former Mater Dei pitcher choose? | Belleville News-Democrat"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.bnd.com/sports/college/article108253417.html"/>
<link rel="canonical" href="http://www.bnd.com/sports/college/article108253417.html"/>
<meta property="og:title" content="Which SEC baseball school did former Mater Dei pitcher choose?"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.bnd.com/sports/college/article108253417.html"/>
<meta property="og:description" content="Former Mater Dei High School right-handed pitcher Zach Haake, who began his college career at Division I Arkansas State and now pitches for John A. Logan Community College in Carterville, recently gave a verbal commitment to the Kentucky Wildcats. Haake also considered offers from Missouri, Alabama and Southern Illinois University Carbondale along with Kentucky. He was supposed to visit Arkansas and Oklahoma State as well, but ended his recruiting trips after visiting Kentucky."/>
<meta property="og:image" content="http://www.bnd.com/sports/college/tutqco/picture108253412/ALTERNATES/LANDSCAPE_1140/Image-1"/>
<meta property="og:site_name" content="bnd"/>
<meta property="fb:app_id" content="558055467587662"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="bellevillenewsd">
<meta name="twitter:title" content="Which SEC baseball school did former Mater Dei pitcher choose?">
<meta name="twitter:description" content="Former Mater Dei High School right-handed pitcher Zach Haake, who began his college career at Division I Arkansas State and now pitches for John A. Logan Community College in Carterville, recently gave a verbal commitment to the Kentucky Wildcats. Haake also considered offers from Missouri, Alabama and Southern Illinois University Carbondale along with Kentucky. He was supposed to visit Arkansas and Oklahoma State as well, but ended his recruiting trips after visiting Kentucky.">
<meta name="twitter:image" content="http://www.bnd.com/sports/college/tutqco/picture108253412/ALTERNATES/LANDSCAPE_1140/Image-1">
<meta name="msapplication-TileImage" content="http://www.bnd.com/static/theme/bnd/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.bnd.com/static/theme/bnd/base/ico/favicon.png">
<link href="http://www.bnd.com/static/theme/bnd-2020/base/css/main-1.0.92-6b13ae8.css?sVer=1.0.92-6b13ae8" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.bnd.com/static/js/html5shiv.js?sVer=1.0.92-6b13ae8"></script>
<script src="http://www.bnd.com/static/js/respond.min.js?sVer=1.0.92-6b13ae8"></script>
<script type="text/javascript" src="http://www.bnd.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.92-6b13ae8"></script>
<![endif]-->
<script>var z='zLT5vs_xhNX5v_nx1K5fRi';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='dFT3_BomAn_00bZibsLECc'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<script type="text/javascript" src="http://www.bnd.com/static/js/jquery-1.10.2.min.js?sVer=1.0.92-6b13ae8"></script>
<script type="text/javascript" src="http://www.bnd.com/static/js/mi-wf-site-1.0.92-6b13ae8-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'wufoo.formID':'',
'publication.mediadomain':'media.bnd.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.92-6b13ae8',
'marketInfo.logoAltText':'Belleville News Democrat',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840595,773963,844440',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Belleville, Fairview Heights, East St. Louis, Swansea, O&#39;Fallon, Collinsville, St. Clair, Madison',
'marketInfo.staticDirectory':'bnd',
'marketInfo.state_abbreviation':'IL',
'publication.domain':'BND.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'bnd',
'facebook.app.id':'558055467587662',
'marketInfo.clipped_taxonomy':'Sports/College/College',
'nativo.video.placements':'868910,868909',
'marketInfo.careerbuilder.lr':'CBCB_BN',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on bnd.com. Belleville News-Democrat and bnd.com also provide metro-east, and Belleville, IL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'bville',
'accuweather.locationString':'Belleville',
'marketInfo.Jobslr':'CBCB_BN',
'marketInfo.webmaster_email':'online@bnd.com',
'marketInfo.phone':'618-234-1000',
'marketInfo.sourcelevel':'college',
'pressPlus.zone':'zLT5vs_xhNX5v_nx1K5fRi',
'marketInfo.zipcode':'62220',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'belleville',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'Belleville News-Democrat and bnd.com serve the people of Belleville, Illinois and metro-east with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Illinois',
'cs.circ_phone':'1-800-559-6378',
'marketInfo.siteId':'98',
'marketInfo.county':'St. Clair County',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/belleville/obituary-place-an-obituary.aspx',
'marketInfo.name':'Belleville News-Democrat',
'marketInfo.location':'Belleville',
'marketInfo.region':'Metro East',
'marketInfo.JobsSiteID':'cb_bn003',
'marketInfo.careerbuilder.dmc_id':'1038',
'marketInfo.code':'BND',
'marketInfo.careerbuilder.dmc_code':'bel',
'cs.circ_url':'http://www.bnd.com/myaccount',
'marketInfo.market_identifier':'BND.site_bnd',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'IL,US',
'financialContent.account':'Belleville',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Belleville',
'obituaries.deathNoticeEmail':'stateobits@thestate.com',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BELLVILLTJ',
'marketInfo.street_address':'120 S. Illinois St.,Belleville, IL 62220',
'obituaries.deathNoticePhone':'618-239-2581',
'accuweather.locationKey':'332731',
'marketInfo.taxonomy':'Sports/College/College//',
'marketInfo.city':'Belleville',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 108253417";
mistats.pagename="Story: 108253417|Which SEC baseball school did former Mater Dei pitcher choose";
mistats.taxonomy="Sports|College|College||";
mistats.channel="College Sports";
mistats.contentsource="Belleville|By Norm Sandersnsandersbndcom";
mistats.pubdate="2016/10/14";
mistats.moddate="2016/10/14 H13";
mistats.keywords="University of Kentucky Kentucky baseball Jake Odorizzi Tampa Bay Rays Ole Miss college baseball Wildcats Southeastern Conference Missouri Oklahoma State Southern Illinois University Arkansas State John A Logan College Mater Dei Zach Haake Highland High School Sam Weber Travis Gebke showcase fastball";
</script>
<script type='text/javascript' src='http://media.bnd.com/misites/bel/bnd.js'></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=10145&action=100&segment=bellevillenewsdemocratROS&m=1&sifi_tuid=3667"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=10145&action=100&segment=bndsports&m=1&sifi_tuid=3926"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta name="google-site-verification" content="X6YHYKv3oZJsq_Kld3gkISrKRpfg2L89wVc-GMP9Ya8"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="108253417" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.bnd.com/" target="_top"><img src="http://www.bnd.com/static/images/bnd/logo-lg.png" alt="Belleville News-Democrat | BND.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=subnav">
Sports
</a>
</li>
<li>
<a href="/living/#navlink=navbar">
Living
</a>
</li>
<li>
<a href="/classified-ads/#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="108253417"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Site Information</li>
<li><a href="/customer-service/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li class="dropdown-header">Advertise</li>
<li><a href="/advertise/#navlink=subnav">Advertise with Us</a></li>
<li><a href="http://www.bndwebads.com/BND-media-kit-2016/#navlink=subnav">Media Kit</a></li>
<li class="dropdown-header">Mobile</li>
<li><a href="/mobile/#navlink=subnav">Mobile Apps &amp; eReaders</a></li>
<li><a href="/mobile/#navlink=subnav">Mobile Alerts</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li class="dropdown-header">Social</li>
<li><a href="https://www.facebook.com/BellevilleND/#navlink=subnav">Facebook</a></li>
<li><a href="https://twitter.com/bellevillenewsd/#navlink=subnav">Twitter</a></li>
<li><a href="https://plus.google.com/s/Belleville%20News-Democrat#navlink=subnav">Google+</a></li>
<li><a href="https://www.instagram.com/bellevillenewsd/#navlink=subnav">Instagram</a></li>
<li><a href="https://www.youtube.com/user/BNDVideo/#navlink=subnav">YouTube</a></li>
</ul>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=subnav">
E-Edition
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/#navlink=subnav">Metro-east News</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/local/community/belleville/#navlink=subnav">Belleville News</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education News</a></li>
<li><a href="/news/special-reports/violation-of-trust/#navlink=subnav">Violation of Trust</a></li>
<li><a href="/news/local/community/ofallon-progress/#navlink=subnav">O&#039;Fallon Progress</a></li>
<li><a href="/news/local/community/highland-news-leader/#navlink=subnav">Highland News Leader</a></li>
<li><a href="/news/state/#navlink=subnav">State|Region News</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation|World News</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics and Government</a></li>
<li><a href="/news/local/community/scott-afb/#navlink=subnav">Scott Air Force Base</a></li>
<li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
<li><a href="/news/local/article17698325.html#navlink=subnav">Public Salaries</a></li>
<li><a href="http://bnd.mycapture.com/mycapture/photos/Upload.aspx#navlink=subnav">Send Us Your Photographs</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/mlb/st-louis-cardinals/#navlink=subnav">Cardinals</a></li>
<li><a href="/sports/mlb/st-louis-cardinals/cheap-seats-blog/#navlink=subnav">Cheap Seats Blog</a></li>
<li><a href="/sports/nfl/st-louis-rams/#navlink=subnav">Rams</a></li>
<li><a href="/sports/nhl/st-louis-blues/#navlink=subnav">Blues</a></li>
<li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
<li><a href="/sports/high-school/prep-baseball-softball#navlink=subnav">High School Baseball/Softball</a></li>
<li><a href="/sports/high-school/prep-basketball/#navlink=subnav">High School Basketball</a></li>
<li><a href="http://bnd.mycapture.com/mycapture/photos/Upload.aspx#navlink=subnav">Send Us Your Photographs</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="/living/magazine/#navlink=subnav">BND Magazine</a></li>
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/living/liv-columns-blogs/answer-man/#navlink=subnav">Answer Man</a></li>
<li><a href="http://specialsections.bnd.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a></li>
<li><a href="/living/public-records/#navlink=subnav">Records</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.bnd.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="http://www.legacy.com/celebration/belleville/#navlink=subnav">Celebrations</a></li>
<li><a href="http://bnd.mycapture.com/mycapture/photos/Upload.aspx#navlink=subnav">Send Us Your Photographs</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 240px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
<li><a href="/opinion/editorial-cartoons/glenn-mccoy/#navlink=subnav">Glenn McCoy</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters/Sound-off</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/belleville/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Local Deals <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="http://findnsave.bnd.com/#navlink=subnav">Local Deals</a></li>
<li><a href="http://belleville.dealsaver.com/#navlink=subnav">Today&#039;s Hot Deal</a></li>
<li><a href="http://findnsave.bnd.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
<li><a href="/circulars#navlink=subnav">Today&#039;s Circulars</a></li>
<li><a href="http://findnsave.bnd.com/Local-Ads#navlink=subnav">Local Ads</a></li>
<li><a href="http://specialsections.bnd.com/SS/Tiles.aspx#navlink=subnav">Service Directory</a></li>
</ul>
</li>
<li>
<a href="http://www.bnd.com/classified-ads/#navlink=navbar">
Classifieds
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Belleville-News-Democrat/?utm_source=Belleville-News-Democrat&utm_medium=navweblink&utm_campaign=MNI#navlink=navbar">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/belleville-il/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="/classified-ads/Notices/classification/Legal+Notices/#navlink=subnav">
Legals
</a>
</li>
<li>
<a href="http://bellevillenews.adperfect.com/#navlink=subnav">
Place Ad
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.bnd.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="108253417"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="108253417"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.bnd.com/sports/college/">
College Sports
</a>
</h1>
<p
class="published-date">
October 14, 2016 1:08 PM
</p>
<h1
class="title">
Which SEC baseball school did former Mater Dei pitcher choose?
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29506717"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29506717">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29506717,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.bnd.com/sports/college/tutqco/picture108253412/ALTERNATES/FREE_320/Image-1" data-width-320></span>
<span class="test-temp" data-src="http://www.bnd.com/sports/college/tutqco/picture108253412/ALTERNATES/FREE_480/Image-1" data-width-480></span>
<span class="test-temp" data-src="http://www.bnd.com/sports/college/tutqco/picture108253412/ALTERNATES/FREE_640/Image-1" data-width-640></span>
<span class="test-temp" data-src="http://www.bnd.com/sports/college/tutqco/picture108253412/ALTERNATES/FREE_768/Image-1" data-width-768></span>
<span class="test-temp" data-src="http://www.bnd.com/sports/college/tutqco/picture108253412/ALTERNATES/FREE_960/Image-1" data-width-960></span>
<span class="test-temp" data-src="http://www.bnd.com/sports/college/tutqco/picture108253412/ALTERNATES/FREE_1140/Image-1" data-width-1140></span>
<img alt="Former Mater Dei right-hander Zach Haake, currently pitching for John A. Logan junior college, has given a verbal commitment to sign with the Kentucky Wildcats." title="Former Mater Dei right-hander Zach Haake, currently pitching for John A. Logan junior college, has given a verbal commitment to sign with the Kentucky Wildcats." />
<div class="caption">
<span class="caption-text">
Former Mater Dei right-hander Zach Haake, currently pitching for John A. Logan junior college, has given a verbal commitment to sign with the Kentucky Wildcats.
</span>
<span class="photographer">Courtesy Jonathan LaBlonde/John A. Logan College</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Norm Sanders</span></p><p><span class="ng_byline_email"><a href="mailto:nsanders@bnd.com" title="">nsanders@bnd.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bnd.com/sports/college/article108253417.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Which%20SEC%20baseball%20school%20did%20former%20Mater%20Dei%20pitcher%20choose%3f&url=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2farticle108253417.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Which+SEC+baseball+school+did+former+Mater+Dei+pitcher+choose%3f&body=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2farticle108253417.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2farticle108253417.html&title=Which+SEC+baseball+school+did+former+Mater+Dei+pitcher+choose%3f"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2farticle108253417.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2farticle108253417.html&description=Which+SEC+baseball+school+did+former+Mater+Dei+pitcher+choose%3f&media=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2ftutqco%2fpicture108253412%2fALTERNATES%2fLANDSCAPE_1140%2fImage-1"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.bnd.com/sports/college/article108253417.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91437" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-16196504-108253417"
>
<p>He may have taken a bit of a longer route to get there, but former Mater Dei High School pitching standout Zach Haake eventually got his scholarship to a Southeastern Conference school.</p><p>Haake, who began his college career at Division I Arkansas State and now pitches for John A. Logan Community College in Carterville, recently gave a verbal commitment to the Kentucky Wildcats.</p><p>“It’s a dream come true, I’ve wanted to play in the SEC since I was little,” said Haake, a hard-throwing 6-foot-6 right-hander whose fastball has been timed as high as 96 mph. “When I made the transfer move and I told John A. Logan I was coming, I was kind of worried because I was going from Division I to a junior college and didn’t know what to think. For me, this is a good fit and I liked it a lot.”</p><p>Haake also considered offers from Missouri, Alabama and Southern Illinois University Carbondale along with Kentucky. He was supposed to visit Arkansas and Oklahoma State as well, but ended his recruiting trips after visiting Kentucky.</p><p></p><div class="highline highline-quote" id="highline-quote-1"><p>It’s a dream come true, I’ve wanted to play in the SEC since I was little. I didn’t see myself going anywhere else but Kentucky. <span class="ng_highline_attrib">Former Mater Dei pitcher Zach Haake</span></p></div><p>“I loved it there and loved the coaching staff,” Haake said. “I didn’t see myself going anywhere else but Kentucky.”</p><p>Haake was 2-0 with a 6.57 ERA as a freshman at Arkansas State last spring, with one of those victories coming against SEC heavyweight Ole Miss when he tossed two hitless and scoreless innings on May 17. In 11 games, including two starts, Haake struck out 12 and walked 10 in 12 1/3 innings.</p><p>Haake decided to transfer right after his freshman season ended last spring.</p><p>“I loved the coaching staff there, they were good people and down to earth guys,” Haake said. “It just wasn’t the right fit for me. I wanted development and it just didn’t feel right, so I made the move to go to John A. Logan and I’m loving it.”</p><p>Haake, who played for the St. Louis Gamers travel club, battled an arm injury that kept him off the mound for most of his senior year at Mater Dei.</p><p>“In high school I really didn’t pitch much, I was probably throwing 86 to 88 (mph) and last year at Arkansas State I topped out at 92,” said Haake, who added velocity thanks to offseason work he did to improve his mechanics with longtime Highland High School pitching coach Sam Weber.</p><p>“I went to him and the big thing was getting my mechanics and timing down,” Haake said. “I feel that’s where my velocity jump came from.”</p><p>Haake’s recruiting stock took off after he tried out his new form at a college showcase in Indiana a few weeks ago.</p><p>“I went up there and threw three innings and I had six K’s while allowing no hits,” said Haake, whose fastball was consistently in the 91-94 mph range and touched 96 twice. “That’s where everybody came into play from a recruiting standpoint.”</p><p>Weber has helped develop numerous pitcher at Highland, most notably Tampa Bay Rays right-hander and former first-round draft pick Jake Odorizzi.</p><p>“With his frame and his really good arm strength and the training, it really wasn’t a surprise that he ended up getting a Division I chance at Arkansas State,” Mater Dei coach Travis Gebke said. “I remember him being consistently a mid- to upper-80s guy with us and there were occasions where he probably touched 90.</p><p>“For him to get the opportunity to go on to a big-time school like the University of Kentucky is awesome. It’s great for him and it’s good to see one of the Mater Dei guys get that chance.”</p><div class="ng_endnote_contact"><p>Norm Sanders: <a href="tel:618-239-2454" title="">618-239-2454</a>, <a href="https://twitter.com/NormSanders" target="_blank" title="">@NormSanders</a></p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16196504-108253417 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16196504-108253417").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16196504-108253417").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16196504-108253417").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91437" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="108253417"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="108253417"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="108253417"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="108253417"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bnd.com/sports/college/article108253417.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Which%20SEC%20baseball%20school%20did%20former%20Mater%20Dei%20pitcher%20choose%3f&url=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2farticle108253417.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Which+SEC+baseball+school+did+former+Mater+Dei+pitcher+choose%3f&body=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2farticle108253417.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2farticle108253417.html&title=Which+SEC+baseball+school+did+former+Mater+Dei+pitcher+choose%3f"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2farticle108253417.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2farticle108253417.html&description=Which+SEC+baseball+school+did+former+Mater+Dei+pitcher+choose%3f&media=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2ftutqco%2fpicture108253412%2fALTERNATES%2fLANDSCAPE_1140%2fImage-1"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.bnd.com/sports/college/article108253417.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.bnd.com/sports/college/">
College Sports
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="108253417"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.bnd.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-65817572" id="container-65817572"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/main-38dc2bc.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-65817572-1476470048196"> <div id="video-container-65817572-1476470048196"> <div class="video-media" data-id="65817572" data-index> <div id="player-65817572-1476470048196" class="player" data-id="65817572"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.bnd.com/sports/college/ncaa/xfolj-NCAA.jpg/alternates/LANDSCAPE_560/NCAA.jpg') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-65817572-1476470048196" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/sports/high-school/wl6xk4-Mens-basketball-McKendree-loses-to-Lewis/alternates/LANDSCAPE_200/Men%27s%20basketball%3A%20McKendree%20loses%20to%20Lewis" alt="Men's basketball: McKendree loses to Lewis"> <span class="duration">2:06</span> </div> <div class="media-desc"> <h4 class="video-title">Men's basketball: McKendree loses to Lewis</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/latest-news/59ywva-Mens-basketball-David-Franklin-leads-McKendree-to-victory-over-Wisconsin-Parkside/alternates/LANDSCAPE_200/Men%27s%20basketball%3A%20David%20Franklin%20leads%20McKendree%20to%20victory%20over%20Wisconsin-Parkside" alt="Men's basketball: David Franklin leads McKendree to victory over Wisconsin-Parkside"> <span class="duration">1:44</span> </div> <div class="media-desc"> <h4 class="video-title">Men's basketball: David Franklin leads McKendree to victory over Wisconsin-Parkside</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/latest-news/o3d3d8-Granite-City-attorney-Thomas-Hildebrand-apologizes-law-license-reinstated/alternates/LANDSCAPE_200/Granite%20City%20attorney%20Thomas%20Hildebrand%20apologizes%2C%20law%20license%20reinstated" alt="Granite City attorney Thomas Hildebrand apologizes, law license reinstated"> <span class="duration">2:24</span> </div> <div class="media-desc"> <h4 class="video-title">Granite City attorney Thomas Hildebrand apologizes, law license reinstated</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/latest-news/j3b128-Fire-reported-at-Ruby-Tuesday-in-Fairview-Heights/alternates/LANDSCAPE_200/Fire%20reported%20at%20Ruby%20Tuesday%20in%20Fairview%20Heights" alt="Fire reported at Ruby Tuesday in Fairview Heights"> <span class="duration">0:53</span> </div> <div class="media-desc"> <h4 class="video-title">Fire reported at Ruby Tuesday in Fairview Heights</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/sports/nhl/st-louis-blues/w4239b-New-Blues-forward-has-goal-and-assist-in-home-debut/alternates/LANDSCAPE_200/New%20Blues%20forward%20has%20goal%20and%20assist%20in%20home%20debut" alt="New Blues forward has goal and assist in home debut"> <span class="duration">1:28</span> </div> <div class="media-desc"> <h4 class="video-title">New Blues forward has goal and assist in home debut</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/sports/high-school/uwdcj5-Collinsville-soccer-senior-talks-about-winning-conference-championship/alternates/LANDSCAPE_200/Collinsville%20soccer%20senior%20talks%20about%20winning%20conference%20championship" alt="Collinsville soccer senior talks about winning conference championship"> <span class="duration">1:34</span> </div> <div class="media-desc"> <h4 class="video-title">Collinsville soccer senior talks about winning conference championship</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/local/blzkkk-Fallen-St.-Louis-County-police-officer-is-laid-to-rest-in-Godfrey/alternates/LANDSCAPE_200/Fallen%20St.%20Louis%20County%20police%20officer%20is%20laid%20to%20rest%20in%20Godfrey" alt="Fallen St. Louis County police officer is laid to rest in Godfrey"> <span class="duration">1:26</span> </div> <div class="media-desc"> <h4 class="video-title">Fallen St. Louis County police officer is laid to rest in Godfrey</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/living/magazine/cgdtra-keira-and-cast.jpg/alternates/LANDSCAPE_200/keira%20and%20cast.jpg" alt="Local girl is a charmer in Variety charity's 'Beauty &amp; The Beast'"> <span class="duration">1:35</span> </div> <div class="media-desc"> <h4 class="video-title">Local girl is a charmer in Variety charity's "Beauty &amp; The Beast"</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/local/awdh91-Sheila-Simon-Democratic-candidate-in-the-58th-state-Senate-district/alternates/LANDSCAPE_200/Sheila%20Simon%2C%20Democratic%20candidate%20in%20the%2058th%20state%20Senate%20district" alt="Sheila Simon, Democratic candidate in the 58th state Senate district"> <span class="duration">0:37</span> </div> <div class="media-desc"> <h4 class="video-title">Sheila Simon, Democratic candidate in the 58th state Senate district</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/local/pws9u1-Police-surround-bank-in-Lebanon/alternates/LANDSCAPE_200/Police%20surround%20bank%20in%20Lebanon" alt="Police surround bank in Lebanon"> <span class="duration">1:07</span> </div> <div class="media-desc"> <h4 class="video-title">Police surround bank in Lebanon</h4> </div> </div> <div class="mi-overlay-item" data-index="10"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/sports/jualmz-Blues-coach-breaks-down-the-big-season-opening-win-in-Chicago/alternates/LANDSCAPE_200/Blues%20coach%20breaks%20down%20the%20big%20season-opening%20win%20in%20Chicago" alt="Blues coach breaks down the big season-opening win in Chicago"> <span class="duration">1:58</span> </div> <div class="media-desc"> <h4 class="video-title">Blues coach breaks down the big season-opening win in Chicago</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">7 months ago</time> <h2 class="title video-title"> <a href="http://www.bnd.com/sports/college/ncaa/article65817572.html">NCAA Tournament by the numbers: Basketball, betting and business</a> </h2> </div> </div> <div id="playlist-65817572-1476470048196"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.bnd.com/sports/college/ncaa/xfolj-NCAA.jpg/alternates/LANDSCAPE_200/NCAA.jpg" alt="NCAA Tournament by the numbers: Basketball, betting and business"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:46</span> </div> <div class="media-desc"> <time class="published-date hidden">7 months ago</time> <h4 class="title video-title">NCAA Tournament by the numbers: Basketball, betting and business</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.bnd.com/sports/high-school/wl6xk4-Mens-basketball-McKendree-loses-to-Lewis/alternates/LANDSCAPE_200/Men%27s%20basketball%3A%20McKendree%20loses%20to%20Lewis" alt="Men's basketball: McKendree loses to Lewis"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:06</span> </div> <div class="media-desc"> <time class="published-date hidden">8 months ago</time> <h4 class="title video-title">Men's basketball: McKendree loses to Lewis</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.bnd.com/latest-news/59ywva-Mens-basketball-David-Franklin-leads-McKendree-to-victory-over-Wisconsin-Parkside/alternates/LANDSCAPE_200/Men%27s%20basketball%3A%20David%20Franklin%20leads%20McKendree%20to%20victory%20over%20Wisconsin-Parkside" alt="Men's basketball: David Franklin leads McKendree to victory over Wisconsin-Parkside"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:44</span> </div> <div class="media-desc"> <time class="published-date hidden">8 months ago</time> <h4 class="title video-title">Men's basketball: David Franklin leads McKendree to victory over Wisconsin-Parkside</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.bnd.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="108253417"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.bnd.com/sports/college/">
College Sports
</a>
</h1>
<article class="college media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bnd.com/sports/college/article108253417.html#wgt=trending">
Which SEC baseball school did former Mater Dei pitcher choose?
</a>
</h2>
</div>
</article>
<article class="national media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bnd.com/news/nation-world/national/article108235552.html#wgt=trending">
Full autopsy: Oklahoma State player had an enlarged heart
</a>
</h2>
</div>
</article>
<article class="sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bnd.com/sports/article108222552.html#wgt=trending">
Struggling Illinois, Rutgers meet with quarterback questions
</a>
</h2>
</div>
</article>
<article class="national media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bnd.com/news/nation-world/national/article108195912.html#wgt=trending">
'Debris flying everywhere' as tornado, rain wallop Northwest
</a>
</h2>
</div>
</article>
<article class="news media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bnd.com/news/article108255987.html#wgt=trending">
No. 13 Houston looks to bounce back against Tulsa
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="108253417"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="24128" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91437"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="108253417"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="108253417"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="108253417"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="108253417"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.bnd.com/" target="_top"><img src="http://www.bnd.com/static/images/bnd/logo-sm.png" alt="Belleville News-Democrat | BND.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital &amp; Home Subscriptions
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
Digital Replica Edition
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/Belleville-News-Democrat/12311883329#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/bellevillenewsd#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCAJjqXbGLRavOcDSYTi0vIQ#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://bellevillenews.adperfect.com/#navlink=mi_footer">
Place a Classified Ad
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Advertise With Us
</a>
</li>
<li>
<a href="http://findnsave.bnd.com/#navlink=mi_footer">
Local Ads
</a>
</li>
<li>
<a href="http://belleville.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital &amp; Home Subscriptions
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
Digital Replica Edition
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/Belleville-News-Democrat/12311883329#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/bellevillenewsd#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCAJjqXbGLRavOcDSYTi0vIQ#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://bellevillenews.adperfect.com/#navlink=mi_footer">
Place a Classified Ad
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Advertise With Us
</a>
</li>
<li>
<a href="http://findnsave.bnd.com/#navlink=mi_footer">
Local Ads
</a>
</li>
<li>
<a href="http://belleville.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="108253417"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='108253417'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=18047&contextPath=7077-18044-18047-&pubId=33&cat=&meta=read-story&objId=108253417&type=article&title=Which+SEC+baseball+school+did+former+Mater+Dei+pitcher+choose%3f&url=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2farticle108253417.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=18047&amp;contextPath=7077-18044-18047-&amp;pubId=33&amp;cat=&amp;meta=read-story&amp;objId=108253417&amp;type=article&amp;title=Which+SEC+baseball+school+did+former+Mater+Dei+pitcher+choose%3f&amp;url=http%3a%2f%2fwww.bnd.com%2fsports%2fcollege%2farticle108253417.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.bnd.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.bnd.com/static/js/wps-wf-site-1.0.92-6b13ae8-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.bnd.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.bnd.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.bnd.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7460/cc.js?ns=_cc7460" id="LOTCC_7460"></script>
<script>_cc7460.bcp();</script>
</body>
</html>
