<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"bnd",
grpId2:window.location.hostname,
grpId3:"high_school",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.bnd.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<script>var z='zLT5vs_xhNX5v_nx1K5fRi';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='dFT3_BomAn_00bZibsLECc'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Grace Desse and Morgan Colbert named Class AA doubles team of Year story | Belleville News-Democrat</title>
<meta name="keywords" content="tennis, doubles, team. Illinois High School Association, IHSA, girls, state, tennis, Southwestern Conference, SWC, Edwardsville, Chicago, Edwardsville"/>
<meta name="news_keywords" content="tennis, doubles, team. Illinois High School Association, IHSA, girls, state, tennis, Southwestern Conference, SWC, Edwardsville, Chicago, Edwardsville"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Winners of both the Southwestern Conference and Illinois High School Association Sectional championship, Edwardsville, Illinois High School tennis players Morgan Colbert and Grace Desse put the finishing touch on a brilliant season with a fourth place finish in the doubles competition at the Class 2A IHSA Girls State Tennis Tournament this Fall in suburban Chicago."/>
<meta name="title" content="Edwardsville’s devastating duo earn Class AA doubles honor | Belleville News-Democrat"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.bnd.com/sports/high-school/article121942868.html"/>
<link rel="canonical" href="http://www.bnd.com/sports/high-school/article121942868.html"/>
<meta property="og:title" content="Edwardsville’s devastating duo earn Class AA doubles honor"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.bnd.com/sports/high-school/article121942868.html"/>
<meta property="og:description" content="Winners of both the Southwestern Conference and Illinois High School Association Sectional championship, Edwardsville, Illinois High School tennis players Morgan Colbert and Grace Desse put the finishing touch on a brilliant season with a fourth place finish in the doubles competition at the Class 2A IHSA Girls State Tennis Tournament this Fall in suburban Chicago."/>
<meta property="og:image" content="http://www.bnd.com/static/images/bnd/facebook.jpg"/>
<meta property="og:site_name" content="bnd"/>
<meta property="fb:app_id" content="558055467587662"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="bellevillenewsd">
<meta name="twitter:title" content="Edwardsville’s devastating duo earn Class AA doubles honor">
<meta name="twitter:description" content="Winners of both the Southwestern Conference and Illinois High School Association Sectional championship, Edwardsville, Illinois High School tennis players Morgan Colbert and Grace Desse put the finishing touch on a brilliant season with a fourth place finish in the doubles competition at the Class 2A IHSA Girls State Tennis Tournament this Fall in suburban Chicago.">
<meta name="msapplication-TileImage" content="http://www.bnd.com/static/theme/bnd/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.bnd.com/static/theme/bnd/base/ico/favicon.png">
<link href="http://www.bnd.com/static/theme/bnd-2020/base/css/main-1.0.96-a49e3e4.css?sVer=1.0.96-a49e3e4" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.bnd.com/static/js/html5shiv.js?sVer=1.0.96-a49e3e4"></script>
<script src="http://www.bnd.com/static/js/respond.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.bnd.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.96-a49e3e4"></script>
<![endif]-->
<script type="text/javascript" src="http://www.bnd.com/static/js/jquery-1.10.2.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.bnd.com/static/js/mi-wf-site-1.0.96-a49e3e4-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'wufoo.formID':'',
'publication.mediadomain':'media.bnd.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.96-a49e3e4',
'marketInfo.logoAltText':'Belleville News Democrat',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840595,773963,844440',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Belleville, Fairview Heights, East St. Louis, Swansea, O&#39;Fallon, Collinsville, St. Clair, Madison',
'marketInfo.staticDirectory':'bnd',
'marketInfo.state_abbreviation':'IL',
'publication.domain':'BND.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'bnd',
'facebook.app.id':'558055467587662',
'marketInfo.clipped_taxonomy':'Sports/HighSchool/HighSchool',
'nativo.video.placements':'868910,868909',
'marketInfo.careerbuilder.lr':'CBCB_BN',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on bnd.com. Belleville News-Democrat and bnd.com also provide metro-east, and Belleville, IL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'bville',
'accuweather.locationString':'Belleville',
'marketInfo.Jobslr':'CBCB_BN',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'online@bnd.com',
'marketInfo.phone':'618-234-1000',
'marketInfo.sourcelevel':'highschool',
'pressPlus.zone':'zLT5vs_xhNX5v_nx1K5fRi',
'marketInfo.zipcode':'62220',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'belleville',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'Belleville News-Democrat and bnd.com serve the people of Belleville, Illinois and metro-east with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Illinois',
'cs.circ_phone':'1-800-559-6378',
'marketInfo.siteId':'98',
'marketInfo.county':'St. Clair County',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/belleville/obituary-place-an-obituary.aspx',
'marketInfo.name':'Belleville News-Democrat',
'marketInfo.location':'Belleville',
'marketInfo.region':'Metro East',
'marketInfo.JobsSiteID':'cb_bn003',
'marketInfo.careerbuilder.dmc_id':'1038',
'marketInfo.code':'BND',
'marketInfo.careerbuilder.dmc_code':'bel',
'cs.circ_url':'http://www.bnd.com/myaccount',
'marketInfo.market_identifier':'BND.site_bnd',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'IL,US',
'financialContent.account':'Belleville',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Belleville',
'obituaries.deathNoticeEmail':'stateobits@thestate.com',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BELLVILLTJ',
'marketInfo.street_address':'120 S. Illinois St.,Belleville, IL 62220',
'obituaries.deathNoticePhone':'618-239-2581',
'accuweather.locationKey':'332731',
'marketInfo.taxonomy':'Sports/HighSchool/HighSchool//',
'marketInfo.city':'Belleville',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 121942868";
mistats.pagename="Story: 121942868|Edwardsvillersquos devastating duo earn Class AA doubles honor";
mistats.taxonomy="Sports|HighSchool|HighSchool||";
mistats.channel="High School Sports";
mistats.contentsource="Belleville|By Dean Criddledcriddlebndcom";
mistats.pubdate="2016/12/20";
mistats.moddate="2016/12/20 H09";
mistats.keywords="tennis doubles team Illinois High School Association IHSA girls state tennis Southwestern Conference SWC Edwardsville Chicago Edwardsville";
</script>
<script type='text/javascript' src='http://media.bnd.com/misites/bel/bnd.js'></script>
<meta name="google-site-verification" content="X6YHYKv3oZJsq_Kld3gkISrKRpfg2L89wVc-GMP9Ya8"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="121942868" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.bnd.com/" target="_top"><img src="http://www.bnd.com/static/images/bnd/logo-lg.png" alt="Belleville News-Democrat | BND.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=subnav">
Sports
</a>
</li>
<li>
<a href="/living/#navlink=navbar">
Living
</a>
</li>
<li>
<a href="/classified-ads/#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="121942868"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Site Information</li>
<li><a href="/customer-service/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li class="dropdown-header">Advertise</li>
<li><a href="/advertise/#navlink=subnav">Advertise with Us</a></li>
<li><a href="http://www.bndwebads.com/BND-media-kit-2016/#navlink=subnav">Media Kit</a></li>
<li class="dropdown-header">Mobile</li>
<li><a href="/mobile/#navlink=subnav">Mobile Apps &amp; eReaders</a></li>
<li><a href="/mobile/#navlink=subnav">Mobile Alerts</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li class="dropdown-header">Social</li>
<li><a href="https://www.facebook.com/BellevilleND/#navlink=subnav">Facebook</a></li>
<li><a href="https://twitter.com/bellevillenewsd/#navlink=subnav">Twitter</a></li>
<li><a href="https://plus.google.com/s/Belleville%20News-Democrat#navlink=subnav">Google+</a></li>
<li><a href="https://www.instagram.com/bellevillenewsd/#navlink=subnav">Instagram</a></li>
<li><a href="https://www.youtube.com/user/BNDVideo/#navlink=subnav">YouTube</a></li>
</ul>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=subnav">
E-Edition
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/#navlink=subnav">Metro-east News</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/local/community/belleville/#navlink=subnav">Belleville News</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education News</a></li>
<li><a href="/news/special-reports/violation-of-trust/#navlink=subnav">Violation of Trust</a></li>
<li><a href="/news/local/community/ofallon-progress/#navlink=subnav">O&#039;Fallon Progress</a></li>
<li><a href="/news/local/community/highland-news-leader/#navlink=subnav">Highland News Leader</a></li>
<li><a href="/news/state/#navlink=subnav">State|Region News</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation|World News</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics and Government</a></li>
<li><a href="/news/local/community/scott-afb/#navlink=subnav">Scott Air Force Base</a></li>
<li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
<li><a href="/news/local/article17698325.html#navlink=subnav">Public Salaries</a></li>
<li><a href="http://bnd.mycapture.com/mycapture/photos/Upload.aspx#navlink=subnav">Send Us Your Photographs</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/mlb/st-louis-cardinals/#navlink=subnav">Cardinals</a></li>
<li><a href="/sports/mlb/st-louis-cardinals/cheap-seats-blog/#navlink=subnav">Cheap Seats Blog</a></li>
<li><a href="/sports/nfl/st-louis-rams/#navlink=subnav">Rams</a></li>
<li><a href="/sports/nhl/st-louis-blues/#navlink=subnav">Blues</a></li>
<li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
<li><a href="/sports/high-school/prep-baseball-softball#navlink=subnav">High School Baseball/Softball</a></li>
<li><a href="/sports/high-school/prep-basketball/#navlink=subnav">High School Basketball</a></li>
<li><a href="http://bnd.mycapture.com/mycapture/photos/Upload.aspx#navlink=subnav">Send Us Your Photographs</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="/living/magazine/#navlink=subnav">BND Magazine</a></li>
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/living/liv-columns-blogs/answer-man/#navlink=subnav">Answer Man</a></li>
<li><a href="http://specialsections.bnd.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a></li>
<li><a href="/living/public-records/#navlink=subnav">Records</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.bnd.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="http://www.legacy.com/celebration/belleville/#navlink=subnav">Celebrations</a></li>
<li><a href="http://bnd.mycapture.com/mycapture/photos/Upload.aspx#navlink=subnav">Send Us Your Photographs</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 240px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
<li><a href="/opinion/editorial-cartoons/glenn-mccoy/#navlink=subnav">Glenn McCoy</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters/Sound-off</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/belleville/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Shopping <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="http://findnsave.bnd.com/#navlink=subnav">Shopping</a></li>
<li><a href="http://belleville.dealsaver.com/#navlink=subnav">Today&#039;s Hot Deal</a></li>
<li><a href="http://findnsave.bnd.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
<li><a href="/circulars#navlink=subnav">Today&#039;s Circulars</a></li>
<li><a href="http://findnsave.bnd.com/Local-Ads#navlink=subnav">Local Ads</a></li>
<li><a href="http://specialsections.bnd.com/SS/Tiles.aspx#navlink=subnav">Service Directory</a></li>
</ul>
</li>
<li>
<a href="http://www.bnd.com/classified-ads/#navlink=navbar">
Classifieds
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Belleville-News-Democrat/?utm_source=Belleville-News-Democrat&utm_medium=navweblink&utm_campaign=MNI#navlink=navbar">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/belleville-il/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="/classified-ads/Notices/classification/Legal+Notices/#navlink=subnav">
Legals
</a>
</li>
<li>
<a href="http://bellevillenews.adperfect.com/#navlink=subnav">
Place Ad
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.bnd.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="121942868"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="121942868"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.bnd.com/sports/high-school/">
High School Sports
</a>
</h1>
<p
class="published-date">
December 20, 2016 9:14 AM
</p>
<h1
class="title">
Edwardsville&rsquo;s devastating duo earn Class AA doubles honor
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Dean Criddle</span></p><p><span class="ng_byline_email"><a href="mailto:dcriddle@bnd.com" title="">dcriddle@bnd.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bnd.com/sports/high-school/article121942868.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Edwardsville%e2%80%99s%20devastating%20duo%20earn%20Class%20AA%20doubles%20honor&url=http%3a%2f%2fwww.bnd.com%2fsports%2fhigh-school%2farticle121942868.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Edwardsville%e2%80%99s+devastating+duo+earn+Class+AA+doubles+honor&body=http%3a%2f%2fwww.bnd.com%2fsports%2fhigh-school%2farticle121942868.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.bnd.com%2fsports%2fhigh-school%2farticle121942868.html&title=Edwardsville%e2%80%99s+devastating+duo+earn+Class+AA+doubles+honor"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.bnd.com%2fsports%2fhigh-school%2farticle121942868.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.bnd.com%2fsports%2fhigh-school%2farticle121942868.html&description=Edwardsville%e2%80%99s+devastating+duo+earn+Class+AA+doubles+honor&media=http%3a%2f%2fwww.bnd.com%2fstatic%2fimages%2fbnd%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.bnd.com/sports/high-school/article121942868.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91437" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
EDWARDSVILLE
</span>
<div id="story-target" class="clearfix">
<div id="content-body-16196504-121942868"
>
<p></p><p>It is never easy to repeat success, but when the 2016 Illinois High School Association girls tennis season began in August, Grace Desse and Morgan Colbert had no other goal. </p><p>With a 28-2 record, Southwestern Conference championship, sectional doubles crown, and a top-four seed at the IHSA finals, the Edwardsville tennis doubles duo finished ahead of its own expectations.</p><p>“We had a great time together and played so well together last season, that I wanted to do at least as well this year at the state finals,” Desse said. “If we had gone up and not played well that would have been disappointing because we had worked so hard and put so much time into this season.”</p><p>Desse and Colbert didn’t have to worry. After winning a pair of three-set marathons in the third and quarterfinal round, the Tigers pair reached the state tournament semifinals.</p><p>“It was a great experience and one I’ll always remember and cherish,” Colbert said. “Me, being a senior, to be able to reach the state tournament semifinals was so gratifying because we had worked so long and so hard to get to that point. We lost the match, but we walked off the court knowing that we had given it our all. That’s all we could do.”</p><p>Colbert and Desse also lost the third-place match, but their finish helped Edwardsville to fifth in the team standings and earned the tandem Class AA Doubles Team of the Year.</p><p>Tigers coach David Lipe said this was part of the two-year plan.</p><p>“We had hoped that they would progress as time went on. They did that,” Lipe said. “Of their results, getting to the state finals and reaching the state semifinals and also going undefeated in the (Southwestern) Conference were two of their accomplishments. What really helped was the fact that they both liked playing doubles together and they enjoyed the entire process. They enjoyed being on the team.”</p><p>Colbert and Desse have similar but complementary styles, especially at the net.</p><p>“It is something we worked on a lot,” Desse said. “I think we both had the ability to play back, but we were both better when we were going forward and playing at the net. I think our games were similar, but different in that we both had different strengths.</p><p>“This was our second year of playing together and we also played a little bit in tournaments over the summer. We knew each other’s game very well.”</p><p>That knowledge came in handy at the state tournament in suburban Chicago earlier this fall. After running through their first two opponents in the opening day of the three-day event, Desse and Colbert were pushed to the limit.</p><p>After disposing of the eighth-seeded team from Barrington in their third round match, Desse and Colbert took on Michelle Capone and Amia Ross of (Winnetka) New Trier in the quarterfinal. </p><p>Capone and Ross had defeated the Edwardsville pair earlier in the season, but after dropping the first set to the fifth-seeded squad, Desse and Colbert won the next two sets 6-3, 6-0 to move into the final four.</p><p>“They had beaten us in straight sets earlier in the year and so we knew they were a really good team,” Colbert said. “I think the difference in this one is that we were able to focus more on our games and not worry about anything else that was going on on the side of the net.</p><p>“The feeling after we won that match was amazing because we had reached our seeds. To be in the state tournament semifinals and not only doing as well, but better than we did last year, made all the work worthwhile.”</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16196504-121942868 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16196504-121942868").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16196504-121942868").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "EDWARDSVILLE";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16196504-121942868").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91437" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="121942868"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="121942868"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="121942868"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="121942868"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bnd.com/sports/high-school/article121942868.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Edwardsville%e2%80%99s%20devastating%20duo%20earn%20Class%20AA%20doubles%20honor&url=http%3a%2f%2fwww.bnd.com%2fsports%2fhigh-school%2farticle121942868.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Edwardsville%e2%80%99s+devastating+duo+earn+Class+AA+doubles+honor&body=http%3a%2f%2fwww.bnd.com%2fsports%2fhigh-school%2farticle121942868.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.bnd.com%2fsports%2fhigh-school%2farticle121942868.html&title=Edwardsville%e2%80%99s+devastating+duo+earn+Class+AA+doubles+honor"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.bnd.com%2fsports%2fhigh-school%2farticle121942868.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.bnd.com%2fsports%2fhigh-school%2farticle121942868.html&description=Edwardsville%e2%80%99s+devastating+duo+earn+Class+AA+doubles+honor&media=http%3a%2f%2fwww.bnd.com%2fstatic%2fimages%2fbnd%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.bnd.com/sports/high-school/article121942868.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.bnd.com/sports/high-school/">
High School Sports
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="121942868"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.bnd.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-120773173" id="container-120773173"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-dca5f31810.bnd.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-120773173-1482246886039"> <div id="video-container-120773173-1482246886039"> <div class="video-media" data-id="120773173" data-index> <div id="player-120773173-1482246886039" class="player" data-id="120773173"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.bnd.com/sports/high-school/prep-basketball/hamge4-Lancers-basketball-senior-talks-win-over-rival-Maroons/alternates/LANDSCAPE_560/Lancers%20basketball%20senior%20talks%20win%20over%20rival%20Maroons') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-120773173-1482246886039" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/sports/rh5z2j-Okawville-Rockets-have-new-all-rime-scoring-leader/alternates/LANDSCAPE_200/Okawville%20Rockets%20have%20new%20all-rime%20scoring%20leader" alt="Okawville Rockets have new all-time scoring leader"> <span class="duration">0:12</span> </div> <div class="media-desc"> <h4 class="video-title">Okawville Rockets have new all-time scoring leader</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/local/ry196z-Fire-chief-explains-what-happened/alternates/LANDSCAPE_200/Fire%20chief%20explains%20what%20happened" alt="Fire chief explains what happened"> <span class="duration">1:32</span> </div> <div class="media-desc"> <h4 class="video-title">Fire chief explains what happened</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/local/23q7d-121416Dh-juhas-scout.jpg/alternates/LANDSCAPE_200/121416Dh%20juhas%20scout.jpg" alt="Belleville West student completes Eagle project"> <span class="duration">0:55</span> </div> <div class="media-desc"> <h4 class="video-title">Belleville West student completes Eagle project</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/local/1uaaxd-A-behind-the-scenes-look-at-Chocolate-Chocolates-peppermint-bark/alternates/LANDSCAPE_200/A%20behind%20the%20scenes%20look%20at%20Chocolate%20Chocolate%27s%20peppermint%20bark" alt="A behind the scenes look at Chocolate Chocolate Chocolate's peppermint bark"> <span class="duration">1:41</span> </div> <div class="media-desc"> <h4 class="video-title">A behind the scenes look at Chocolate Chocolate Chocolate's peppermint bark</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/local/community/highland-news-leader/pj89e7-Highland-High-School-senior-scores-perfect-36-on-ACT/alternates/LANDSCAPE_200/Highland%20High%20School%20senior%20scores%20perfect%2036%20on%20ACT" alt="Highland High School senior scores perfect 36 on ACT"> <span class="duration">1:02</span> </div> <div class="media-desc"> <h4 class="video-title">Highland High School senior scores perfect 36 on ACT</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/nation-world/national/rqg88l-TulsaShooting.png/alternates/LANDSCAPE_200/TulsaShooting.png" alt="Police release video of fatal shooting of unarmed Oklahoma man"> <span class="duration">2:02</span> </div> <div class="media-desc"> <h4 class="video-title">Police release video of fatal shooting of unarmed Oklahoma man</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/living/magazine/23b9tq-Wilborn-familys-faith-helps-them-battle-cancer/alternates/LANDSCAPE_200/Wilborn%20family%27s%20faith%20helps%20them%20battle%20cancer" alt="Wilborn family's faith helps them battle cancer"> <span class="duration">2:41</span> </div> <div class="media-desc"> <h4 class="video-title">Wilborn family's faith helps them battle cancer</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/local/vesvsz-Belleville-mayor-and-other-candidates-petition-for-election/alternates/LANDSCAPE_200/Belleville%20mayor%20and%20other%20candidates%20petition%20for%20election" alt="Belleville mayor and other candidates petition for election"> <span class="duration">0:58</span> </div> <div class="media-desc"> <h4 class="video-title">Belleville mayor and other candidates petition for election</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/latest-news/sur13b-St.-Louis-Cardinals-General-Manager-John-Mozeliak-and-manager-Mike-Matheny/alternates/LANDSCAPE_200/St.%20Louis%20Cardinals%20General%20Manager%20John%20Mozeliak%20and%20manager%20Mike%20Matheny" alt="Cardinals GM John Mozeliak and manager Mike Matheny talk season"> <span class="duration">4:13</span> </div> <div class="media-desc"> <h4 class="video-title">Cardinals GM John Mozeliak and manager Mike Matheny talk season</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/hsn0go-SIUE-student-protest-rally-for-unity/alternates/LANDSCAPE_200/SIUE%20student%20protest%20rally%20for%20unity" alt="SIUE student protest rally for unity"> <span class="duration">5:07</span> </div> <div class="media-desc"> <h4 class="video-title">SIUE student protest rally for unity</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">6 days ago</time> <h2 class="title video-title"> <a href="http://www.bnd.com/sports/high-school/prep-basketball/article120773173.html">Lancers basketball senior talks win over rival Maroons</a> </h2> </div> </div> <div id="playlist-120773173-1482246886039"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.bnd.com/sports/high-school/prep-basketball/hamge4-Lancers-basketball-senior-talks-win-over-rival-Maroons/alternates/LANDSCAPE_200/Lancers%20basketball%20senior%20talks%20win%20over%20rival%20Maroons" alt="Lancers basketball senior talks win over rival Maroons"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:36</span> </div> <div class="media-desc"> <time class="published-date hidden">6 days ago</time> <h4 class="title video-title">Lancers basketball senior talks win over rival Maroons</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.bnd.com/sports/high-school/prep-basketball/if3ao1-Lancers-hit-late-free-throw-to-beat-West-in-basketball-showdown/alternates/LANDSCAPE_200/Lancers%20hit%20late%20free%20throw%20to%20beat%20West%20in%20basketball%20showdown" alt="Lancers hit late free throw to beat West in basketball showdown"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:45</span> </div> <div class="media-desc"> <time class="published-date hidden">6 days ago</time> <h4 class="title video-title">Lancers hit late free throw to beat West in basketball showdown</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.bnd.com/latest-news/frcbfq-Terrence-Hargrove-Jr.-gets-a-big-dunk-for-East-St.-Louis-in-win-over-West/alternates/LANDSCAPE_200/Terrence%20Hargrove%20Jr.%20gets%20a%20big%20dunk%20for%20East%20St.%20Louis%20in%20win%20over%20West" alt="Terrence Hargrove Jr. gets a big dunk for East St. Louis in win over West"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:11</span> </div> <div class="media-desc"> <time class="published-date hidden">9 days ago</time> <h4 class="title video-title">Terrence Hargrove Jr. gets a big dunk for East St. Louis in win over West</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.bnd.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="121942868"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.bnd.com/sports/high-school/">
High School Sports
</a>
</h1>
<article class="prep_basketball media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bnd.com/sports/high-school/prep-basketball/article121914518.html#wgt=trending">
Frederking rockets past Luechtefeld, sets scoring record
</a>
</h2>
</div>
</article>
<article class="prep_basketball media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bnd.com/sports/high-school/prep-basketball/article121854268.html#wgt=trending">
Muniz brothers to meet for first time as head coaches
</a>
</h2>
</div>
</article>
<article class="prep_basketball media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bnd.com/sports/high-school/prep-basketball/article121727612.html#wgt=trending">
These are the top high school hoops teams in the metro-east this week
</a>
</h2>
</div>
</article>
<article class="high_school media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bnd.com/sports/high-school/article121797088.html#wgt=trending">
McIsaac makes tennis honors a family tradition
</a>
</h2>
</div>
</article>
<article class="prep_basketball media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bnd.com/sports/high-school/prep-basketball/article121776388.html#wgt=trending">
Metro-east high school boys basketball leaders
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="121942868"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="24128" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91437"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="121942868"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="121942868"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="121942868"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="121942868"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.bnd.com/" target="_top"><img src="http://www.bnd.com/static/images/bnd/logo-sm.png" alt="Belleville News-Democrat | BND.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital &amp; Home Subscriptions
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
Digital Replica Edition
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/Belleville-News-Democrat/12311883329#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/bellevillenewsd#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCAJjqXbGLRavOcDSYTi0vIQ#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://bellevillenews.adperfect.com/#navlink=mi_footer">
Place a Classified Ad
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Advertise With Us
</a>
</li>
<li>
<a href="http://findnsave.bnd.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://belleville.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital &amp; Home Subscriptions
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
Digital Replica Edition
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/Belleville-News-Democrat/12311883329#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/bellevillenewsd#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCAJjqXbGLRavOcDSYTi0vIQ#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://bellevillenews.adperfect.com/#navlink=mi_footer">
Place a Classified Ad
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Advertise With Us
</a>
</li>
<li>
<a href="http://findnsave.bnd.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://belleville.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="121942868"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='121942868'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=18053&contextPath=7077-18044-18053-&pubId=33&cat=&meta=read-story&objId=121942868&type=article&title=Edwardsville%e2%80%99s+devastating+duo+earn+Class+AA+doubles+honor&url=http%3a%2f%2fwww.bnd.com%2fsports%2fhigh-school%2farticle121942868.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=18053&amp;contextPath=7077-18044-18053-&amp;pubId=33&amp;cat=&amp;meta=read-story&amp;objId=121942868&amp;type=article&amp;title=Edwardsville%e2%80%99s+devastating+duo+earn+Class+AA+doubles+honor&amp;url=http%3a%2f%2fwww.bnd.com%2fsports%2fhigh-school%2farticle121942868.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.bnd.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.bnd.com/static/js/wps-wf-site-1.0.96-a49e3e4-min.js"></script>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.bnd.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.bnd.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.bnd.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7460/cc.js?ns=_cc7460" id="LOTCC_7460"></script>
<script>_cc7460.bcp();</script>
</body>
</html>
