<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BND",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.bnd.com/static/theme/bnd/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.bnd.com/static/theme/bnd/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="bellevillenewsd"/>
    

    
        <meta name="twitter:title" content="Kahoks sophomore, Edwardsville team shine at Belleville track and field invitational"/>
    

    
        <meta property="og:site_name" content="bnd"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Kahoks sophomore, Edwardsville team shine at Belleville track and field invitational"/>
    

    
        <meta property="og:url" content="http://www.bnd.com/sports/high-school/article208542669.html"/>
    

    
        <meta property="og:image" content="http://www.bnd.com/static/images/bnd/facebook.jpg"/>
    

    
        <meta name="twitter:image" content="http://www.bnd.com/static/images/bnd/facebook.jpg"/>
    

    
        <meta property="og:description" content="High school sports news: A sprinter for the Collinsville Kahoks of Collinsville, IL, in Southern Illinois near St. Louis, MO won at the Belleville West/Norm Armstrong Invitational in Belleville, IL. The Edwardsville Tigers got second place."/>
    

    
        <meta name="twitter:description" content="High school sports news: A sprinter for the Collinsville Kahoks of Collinsville, IL, in Southern Illinois near St. Louis, MO won at the Belleville West/Norm Armstrong Invitational in Belleville, IL. The Edwardsville Tigers got second place."/>
    

    
        <meta property="fb:app_id" content="558055467587662"/>
    

    

    
        <meta name="title" content="Collinsville Edwardsville high school track &amp; field results | Belleville News-Democrat"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="High school sports news: A sprinter for the Collinsville Kahoks of Collinsville, IL, in Southern Illinois near St. Louis, MO won at the Belleville West/Norm Armstrong Invitational in Belleville, IL. The Edwardsville Tigers got second place."/>
    

    
        <meta name="keywords" content="high school, sports, track, field, collinsville, kahoks, edwardsville, tigers, meet, results"/>
    

    
        <meta name="news_keywords" content="high school, sports, track, field, collinsville, kahoks, edwardsville, tigers, meet, results"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.bnd.com/sports/high-school/article208542669.html"/>
    

    
        <meta name="original-source" content="http://www.bnd.com/sports/high-school/article208542669.html"/>
    

    
        <meta name="google-site-verification" content="X6YHYKv3oZJsq_Kld3gkISrKRpfg2L89wVc-GMP9Ya8"/>
    





    <title>Collinsville Edwardsville high school track &amp; field results | Belleville News-Democrat</title>


<link rel="amphtml" href="http://amp.bnd.com/sports/high-school/article208542669.html">

<meta name="msapplication-TileImage" content="/wps/build/images/bnd/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bnd/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bnd/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bnd/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bnd/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bnd/favicon.png">





<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=a43ee39',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/bnd-54c0cdf2c5.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-b57491d113.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'332731',
'accuweather.locationString':'Belleville',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-559-6378',
'cs.circ_url':'http://www.bnd.com/myaccount',
'facebook.app.id':'558055467587662',
'financialContent.account':'Belleville',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'belleville',
'marketInfo.CarsAFF':'bville',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on bnd.com. Belleville News-Democrat and bnd.com also provide metro-east, and Belleville, IL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Belleville',
'marketInfo.JobsQSSTS':'IL,US',
'marketInfo.JobsSEO':'Belleville News-Democrat and bnd.com serve the people of Belleville, Illinois and metro-east with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_bn003',
'marketInfo.Jobslr':'CBCB_BN',
'marketInfo.addcities':'Madison, East St Louis, Fairview Heights',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'bel',
'marketInfo.careerbuilder.dmc_id':'1038',
'marketInfo.careerbuilder.lr':'CBCB_BN',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BELLVILLTJ',
'marketInfo.city':'Belleville',
'marketInfo.clipped_taxonomy':'Sports/HighSchool/HighSchool',
'marketInfo.code':'BND',
'marketInfo.county':'St. Clair County',
'marketInfo.domain':'bnd',
'marketInfo.followLinks':'true',
'marketInfo.location':'Belleville',
'marketInfo.logoAltText':'Belleville News Democrat',
'marketInfo.market_identifier':'BND.site_bnd',
'marketInfo.name':'Belleville News-Democrat',
'marketInfo.networkid':'7675',
'marketInfo.phone':'618-234-1000',
'marketInfo.product':'site',
'marketInfo.region':'Metro East',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'98',
'marketInfo.sourcelevel':'highschool',
'marketInfo.state':'Illinois',
'marketInfo.state_abbreviation':'IL',
'marketInfo.staticDirectory':'bnd',
'marketInfo.street_address':'120 S. Illinois St.,Belleville, IL 62220',
'marketInfo.taxonomy':'Sports/HighSchool/HighSchool//',
'marketInfo.webmaster_email':'online@bnd.com',
'marketInfo.zipcode':'62220',
'nativo.story.placements':'840595,773963,844440',
'nativo.video.placements':'868910,868909',
'obituaries.deathNoticeEmail':'stateobits@thestate.com',
'obituaries.deathNoticePhone':'618-239-2581',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/belleville/obituary-place-an-obituary.aspx',
'publication.domain':'BND.com',
'publication.mediadomain':'media.bnd.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:208542669";
    mistats.pagename="Story:208542669|Kahoks sophomore, Edwardsville team shine at Belleville track and field invitational";
    mistats.taxonomy="Sports|HighSchool|HighSchool||";
    mistats.channel="High School Sports";
    mistats.contentsource="Belleville|Dean Criddle";
    mistats.pubdate="2018/04/11";
    mistats.moddate="2018/04/11 H22";
    mistats.keywords="high school sports track field collinsville kahoks edwardsville tigers meet results";
</script>


<script src="//media.bnd.com/misites/bel/bnd.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'topic';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest/pb.js" async="true"></script>

    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  
  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.bnd.com/sports/high-school/article208542669.html"
  },

  
  "headline": "Kahoks sophomore, Edwardsville team shine at Belleville track and field invitational",
  "image": "http://www.bnd.com/wps/source/images/bnd/facebook.jpg",
  "datePublished": "2018/04/11",
  "dateModified": "2018/04/11 H22","author": {
      "@type": "Person",
      "name": "Dean Criddle"
    },"publisher": {
     "name": "Belleville News-Democrat",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.bnd.com/wps/build/images/bnd/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "bnd",
    "productID": "AllBND-5010"
  },
  
  "description": "High school sports news: A sprinter for the Collinsville Kahoks of Collinsville, IL, in Southern Illinois near St. Louis, MO won at the Belleville West/Norm Armstrong Invitational in Belleville, IL. The Edwardsville Tigers got second place.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
           
    <header>
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="208542669"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/bnd/logo-lg.png" alt="Belleville News-Democrat | BND.com" class="img-responsive center-block" />
                            
                                <h1>Kahoks sophomore, Edwardsville team shine at Belleville track and field invitational | Belleville News-Democrat</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=subnav">Sports</a></li>
        
            <li><a href="/living/#navlink=navbar">Living</a></li>
        
            <li><a href="/classified-ads/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="208542669"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Partly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/35.png" alt="Partly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        62°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bnd.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bnd.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bnd.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bnd.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bnd.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Partly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/35.png" alt="Partly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        62°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bnd.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bnd.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bnd.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bnd.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bnd.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Site Information</li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li class="dropdown-header">Advertise</li>
            
        
            
                <li><a href="/advertise/#navlink=subnav">Advertise with Us</a></li>
            
        
            
                <li><a href="http://www.bndwebads.com/BND-media-kit-2016/#navlink=subnav">Media Kit</a></li>
            
        
            
                <li class="dropdown-header">Mobile</li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Mobile Apps &amp; eReaders</a></li>
            
        
            
                <li><a href="http://x.email.bnd.com/ats/url.aspx?cr=663&amp;wu=4#navlink=subnav">Newsletters</a></li>
            
        
            
                <li class="dropdown-header">Social</li>
            
        
            
                <li><a href="https://www.facebook.com/BellevilleND/#navlink=subnav">Facebook</a></li>
            
        
            
                <li><a href="https://twitter.com/bellevillenewsd/#navlink=subnav">Twitter</a></li>
            
        
            
                <li><a href="https://plus.google.com/s/Belleville%20News-Democrat#navlink=subnav">Google+</a></li>
            
        
            
                <li><a href="https://www.instagram.com/bellevillenewsd/#navlink=subnav">Instagram</a></li>
            
        
            
                <li><a href="https://www.youtube.com/user/BNDVideo/#navlink=subnav">YouTube</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Metro-east News</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/local/article156289889.html#navlink=subnav">Congressional shooter</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/community/belleville/#navlink=subnav">Belleville News</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education News</a></li>
            
        
            
                <li><a href="/news/special-reports/violation-of-trust/#navlink=subnav">Violation of Trust</a></li>
            
        
            
                <li><a href="http://www.bnd.com/news/local/article188429509.html">Sometime in the Night</a></li>
            
        
            
                <li><a href="http://www.bnd.com/news/local/community/belleville/article197256884.html">Then I Knew</a></li>
            
        
            
                <li><a href="/news/local/community/ofallon-progress/#navlink=subnav">O&#39;Fallon Progress</a></li>
            
        
            
                <li><a href="/news/local/community/highland-news-leader/#navlink=subnav">Highland News Leader</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State|Region News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation|World News</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics and Government</a></li>
            
        
            
                <li><a href="/news/local/community/scott-afb/#navlink=subnav">Scott Air Force Base</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
            
                <li><a href="/news/local/article17698325.html#navlink=subnav">Public Salaries</a></li>
            
        
            
                <li><a href="http://www.bnd.com/customer-service/submit-photo/#navlink=subnav">Send Us Your Photographs</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/mlb/st-louis-cardinals/#navlink=subnav">Cardinals</a></li>
            
        
            
                <li><a href="/sports/mlb/st-louis-cardinals/cheap-seats-blog/#navlink=subnav">Cheap Seats Blog</a></li>
            
        
            
                <li><a href="/sports/nhl/st-louis-blues/#navlink=subnav">Blues</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/high-school/recruiting/#navlink=subnav">Recruiting</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-baseball-softball#navlink=subnav">High School Baseball/Softball</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-basketball/#navlink=subnav">High School Basketball</a></li>
            
        
            
                <li><a href="http://bnd.mycapture.com/mycapture/photos/Upload.aspx#navlink=subnav">Send Us Your Photographs</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/magazine/#navlink=subnav">Metro-east Living</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratYH/default.aspx#navlink=subnav">Health Sections</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/answer-man/#navlink=subnav">Answer Man</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratSS/default.aspx#navlink=subnav">Special Sections</a></li>
            
        
            
                <li><a href="/living/public-records/#navlink=subnav">Records</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.bnd.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/belleville/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="http://www.bnd.com/customer-service/submit-photo/#navlink=subnav">Send Us Your Photographs</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/glenn-mccoy/#navlink=subnav">Glenn McCoy</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters/Sound-off</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/belleville/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Shopping
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.bnd.com/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://belleville.dealsaver.com/#navlink=subnav">Today&#39;s Hot Deal</a></li>
            
        
            
                <li><a href="http://findnsave.bnd.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
            
                <li><a href="/circulars#navlink=subnav">Today&#39;s Circulars</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratSS/default.aspx#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.bnd.com/classified-ads/#navlink=navbar">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.bnd.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Belleville-News-Democrat/?utm_source=Belleville-News-Democrat&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=navbar">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Homes
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.bnd.com/homes/#navlink=subnav">Homes</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratRE/default.aspx#navlink=subnav">Local Homes for Sale</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/classified-ads/Notices/classification/Legal+Notices/#navlink=subnav">Legals</a><li>
                    
                
                    
                        <li><a href="http://bellevillenews.adperfect.com/#navlink=subnav">Place Ad</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        



















    






    


    


    

<script src='https://www.google.com/recaptcha/api.js'>F</script>

<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="208542669"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="208542669"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.bnd.com/sports/high-school/">High School Sports</a>
                </h2>

                <h3 class="title">Kahoks sophomore, Edwardsville team shine at Belleville track and field invitational</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Dean Criddle</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:dcriddle@bnd.com">dcriddle@bnd.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.bnd.com/sports/high-school/article208542669.html" onclick="mi.articleShareTools.popupFunction(this.href, 13346);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Kahoks+sophomore,+Edwardsville+team+shine+at+Belleville+track+and+field+invitational&amp;url=http://www.bnd.com/sports/high-school/article208542669.html" onclick="mi.articleShareTools.popupFunction(this.href, 13322);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Kahoks sophomore, Edwardsville team shine at Belleville track and field invitational&body=http://www.bnd.com/sports/high-school/article208542669.html" onclick="nextbee.credit_share_articles(13263);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.bnd.com/sports/high-school/article208542669.html&title=Kahoks sophomore, Edwardsville team shine at Belleville track and field invitational"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.bnd.com/sports/high-school/article208542669.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.bnd.com/sports/high-school/article208542669.html&description=Kahoks sophomore, Edwardsville team shine at Belleville track and field invitational&media=http://www.bnd.com/static/images/bnd/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.bnd.com/sports/high-school/article208542669.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '13557',
            nextPinterest: '13647'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            April 11, 2018 10:37 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            BELLEVILLE
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Collinsville sophomore Jermarrion Stewart continued to stake his claim as one of the top sprinters in the state by winning the 100 and 200 meters as he led the way for local athletes at the Belleville West/Norm Armstrong Track and Field Invitational.</p>
                                    
                                    
                                    
                                
                                    <p>Stewart, who placed fifth at the Class 3A state finals a year ago in the 400 meters, was just one of several of the athletes who took advantage of the warm, windy conditions to post their best times of the season.</p>
                                    
                                    
                                    
                                
                                    <p>But the Kahoks sprinter did even better than that. After winning the 100 meters with a time of 10.89 seconds, Stewart broke away from Triad junior Johnnie Caswell in the final 100 meters to post a time of 21.60 in the 200 meters. That time was a personal best for Stewart and tied the school record he now shares with Kennedy Mayweather.</p>
                                    
                                    
                                    
                                
                                    <p>Because of poor weather conditions, the invitational was moved from Saturday to Wednesday with 18 of the more than 30 original teams able to attend the weekday meet.</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="bnd"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess = "Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address" type="email">
            <div class="g-recaptcha" id="captchaContainer" data-sitekey="6LcLzEwUAAAAABqxlAYmqbqAfmp3ew7TnYnIV7xU"
                 data-callback="enableSubmitBtn"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.bnd.com/subscribe/create?param=fHVDCEo=">SUBSCRIBE NOW</a>
        </div>
    </div>

<script>
    function enableSubmitBtn(){
        mi.calltoActionCtrl.enableSubmitBtn();
    }
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>Pushed by Caswell and several other top sprinters in the state, Stewart was in top form.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="208542669"></div>
    </div>

                                        
                                    
                                
                                    <p>"It was a good day, and I'm happy with how I ran and my times,'' a still-out-of-breath Stewart said after the 200-meter final. "Coming out of the turn, I felt good and just kind of went for it.</p>
                                    
                                    
                                    
                                
                                    <p>"In the 100, I didn't get out of the blocks that well, but I was able to win. I'm pleased with where I am in terms of my training.''</p>
                                    
                                    
                                    
                                
                                    <p>One of two athletes along with Quincy junior Jordan Johnson — winner of the shot put and discus — to win twice in the meet, Stewart has to share the spotlight with both the Minooka Indians and runner-up Edwardsville Tigers teams.</p>
                                    
                                    
                                    
                                
                                    <p>Traveling more than 200 miles to compete, Minooka used its overall depth to finish with 120 points to edge the defending Class 3A state champion Edwardsville squad. The Tigers finished with 90 1/2 points. East St. Louis (81 1/2), O'Fallon (69) and Cahokia (54) rounded out the top five teams.</p>
                                    
                                    
                                    
                                
                                    <p>Always one of the top regular season meets of the year, the invitational is a favorite of Minooka coach Nick Lundin and the Indians.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="208542669"></div>
    </div>

                                        
                                    
                                
                                    <p>"It was windy today, but compared to the weather we've been competing in, this is great. I'll take 70 degrees with a little wind any day,'' Lundin said.</p>
                                    
                                    
                                    
                                
                                    <p>"We've always got pretty good depth, but today it seemed like we had a lot of events where we had two kids place. That was the difference."</p>
                                    
                                    
                                    
                                
                                    <p>Edwardsville coach Chad Lakatos was also pleased by what he saw from his young squad. Senior Franky Romano was the Tigers' lone champion, winning the 800 meters in 2:00.17. But like Minooka, the Tigers relied on their depth to get the job done.<br><br></p>
                                    
                                    
                                    
                                
                                    <p>"Sure, we would have liked to had won today, but that's not the objective," Lakatos said. "The goal is to get everybody healthy and ready for the big meets in May.''</p>
                                    
                                    
                                    
                                
                                    <p>Several other local athletes won titles Wednesday..</p>
                                    
                                    
                                    
                                        
    
    
        
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="208542669"></div>
    </div>

                                        
                                    
                                
                                    <p>Freeburg junior Zach Pluff won the high jump with an effort of 6 feet, 3 inches, while O'Fallon got wins from Quan Cobb in the long jump (21 feet, 10 1/2 inches) and Hayden Ybarra in the 3,200 meters (9:59.85). </p>
                                    
                                    
                                    
                                
                                    <p>The East St. Louis Flyers wins came from Raymond Mix in the triple jump (45 feet, 11 inches) and Willie Johnson in the 400 meters (48.80). The Flyers also won the 800- and 1,600-meter relays.</p>
                                    
                                    
                                    
                                
                                    <p>Mascoutah won the 3,200-meter relay.</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="208542669"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                    </div>
                </div>
                
                
                    

                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53328"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53328", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="208542669"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        






<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-208540024-1523504792919" class="media-wrap ">
    <div id="playerWrap-208540024-1523504792919" class="video-media vjs-wrapper">
        <video id="player-208540024-1523504792919"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.bnd.com/sports/high-school/prep-baseball-softball/article208540024.html"
               data-title="Belleville East&#39;s Alyssa Krausz on her improvement at the plate"
               data-video-id="5767861523001"
               data-account="5615998036001"
               data-key="BCpkADawqM2ERrVIMv9rBzYFWGyA2AaOwDT10NpGuFZvj3oL4BpUV2r0WznEJ7AvVEqiSKJoa6t361sFwyrPocPuF3QlDl1JpBGYjjxMBD8i2GU0Hpr6KiqzNiVC1aKg9zKiTWyTI503i9vV"
               data-publication="bnd"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Dprep_baseball_softball%26id%3D208540024%26eid%3D208542669%26vidlength%3Dshort%26pl%3D&amp;description_url=%2F%2Fwww.bnd.com%2Fsports%2Fhigh-school%2Fprep-baseball-softball%2Farticle208540024.html&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FBND.site_bnd%2FSports%2FHighSchool%2FHighSchool&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.bnd.com/sports/high-school/prep-baseball-softball/article208540024.html">Belleville East's Alyssa Krausz on her improvement at the plate</a></h4>
        </div>
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-208540429-1523504792919" class="media-wrap ">
    <div id="playerWrap-208540429-1523504792919" class="video-media vjs-wrapper">
        <video id="player-208540429-1523504792919"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.bnd.com/sports/high-school/prep-baseball-softball/article208540429.html"
               data-title="Belleville East&#39;s Alyssa Krausz drives home a run against O&#39;Fallon"
               data-video-id="5767875028001"
               data-account="5615998036001"
               data-key="BCpkADawqM2ERrVIMv9rBzYFWGyA2AaOwDT10NpGuFZvj3oL4BpUV2r0WznEJ7AvVEqiSKJoa6t361sFwyrPocPuF3QlDl1JpBGYjjxMBD8i2GU0Hpr6KiqzNiVC1aKg9zKiTWyTI503i9vV"
               data-publication="bnd"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Dprep_baseball_softball%26id%3D208540429%26eid%3D208542669%26vidlength%3Dshort%26pl%3D&amp;description_url=%2F%2Fwww.bnd.com%2Fsports%2Fhigh-school%2Fprep-baseball-softball%2Farticle208540429.html&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FBND.site_bnd%2FSports%2FHighSchool%2FHighSchool&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.bnd.com/sports/high-school/prep-baseball-softball/article208540429.html">Belleville East's Alyssa Krausz drives home a run against O'Fallon</a></h4>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="208542669"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/sports/high-school/">
                        High School Sports
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bnd.com/sports/high-school/prep-baseball-softball/article208542624.html">
                                        Belleville East baseball hopes to make impact in Southwestern Conference
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bnd.com/sports/high-school/prep-basketball/article208320734.html">
                                        Does high school basketball need a shot clock? It could be about to get one.
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bnd.com/sports/high-school/prep-baseball-softball/article208441549.html">
                                        Resilient Edwardsville softball rallies past Belleville West
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bnd.com/sports/high-school/prep-baseball-softball/article208538824.html">
                                        After breakout sophomore season, East's Alyssa Krausz is hitting at whole other level
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bnd.com/sports/high-school/prep-baseball-softball/article208536749.html">
                                        Edwardsville outscores Belleville West in wild SWC baseball game
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/high-school/">
                            High School Sports
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="208542669"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="208542669"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="208542669"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="208542669"></div>
    </div>
</div>

    <img src="http://cdn.relaymedia.com/ping?url=%2F%2Fwww.bnd.com%2Fsports%2Fhigh-school%2Farticle208542669.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1523504761", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/bnd/logo-sm.png" alt="Belleville News-Democrat | BND.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.bnd.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=BLV#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNews-Democrat/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=BLV#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=BLV#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://www.bnd.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.bnd.com/customer-service/about-us#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.bnd.com/customer-service/contact-us#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.bnd.com/ats/url.aspx?cr=663&amp;wu=4#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://niebnd.com#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.bnd.com/ats/url.aspx?cr=663&amp;wu=66#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/pages/Belleville-News-Democrat/12311883329#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/bellevillenewsd#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/channel/UCAJjqXbGLRavOcDSYTi0vIQ#navlink=mi_footer">YouTube</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://bellevillenews.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise With Us</a></li>
                                
                                    <li><a href="http://findnsave.bnd.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://belleville.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="208542669"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="208542669"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.bnd.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.bnd.com/mistats/products/escenic.js"></script>
        <script src="//media.bnd.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=18053&contextPath=7077-18053&pubId=33&cat=&meta=read-story&objId=208542669&type=article&title=Kahoks+sophomore%2C+Edwardsville+team+shine+at+Belleville+track+and+field+invitational&url=%2F%2Fwww.bnd.com%2Fsports%2Fhigh-school%2Farticle208542669.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=18053&contextPath=7077-18053&pubId=33&cat=&meta=read-story&objId=208542669&type=article&title=Kahoks+sophomore%2C+Edwardsville+team+shine+at+Belleville+track+and+field+invitational&url=%2F%2Fwww.bnd.com%2Fsports%2Fhigh-school%2Farticle208542669.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.bnd.com/sports/high-school/article208542669.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5891342037.js"></script>


    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/brightcoveVideo.bundle-15703652d3d7c22e2321.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="https://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3762",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("13334");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("13073");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7460/cc.js?ns=_cc7460" id="LOTCC_7460"></script>
    <script>_cc7460.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
