<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BND",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.bnd.com/wps/source/images/bnd/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.bnd.com/wps/source/images/bnd/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.bnd.com/wps/source/images/bnd/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.bnd.com/wps/source/images/bnd/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.bnd.com/wps/source/images/bnd/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.bnd.com/wps/source/images/bnd/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="bellevillenewsd"/>
    

    
        <meta name="twitter:title" content="Goff, Rams’ electric offense shorts out in Super Bowl defeat"/>
    

    
        <meta property="og:site_name" content="bnd"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Goff, Rams’ electric offense shorts out in Super Bowl defeat"/>
    

    
        <meta property="og:url" content="https://www.bnd.com/sports/article225486275.html"/>
    

    
        <meta property="og:description" content="Jared Goff and the Los Angeles Rams&#39; electrifying offense shorted out in the Super Bowl."/>
    

    
        <meta name="twitter:description" content="Jared Goff and the Los Angeles Rams&#39; electrifying offense shorted out in the Super Bowl."/>
    

    
        <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/pxvmhz/picture225486250/alternates/LANDSCAPE_1140/APTOPIX_Patriots_Rams_Super_Bowl_Football_15058.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/pxvmhz/picture225486250/alternates/LANDSCAPE_1140/APTOPIX_Patriots_Rams_Super_Bowl_Football_15058.jpg"/>
    

    
        <meta property="fb:app_id" content="558055467587662"/>
    

    

    
        <meta name="title" content="Goff, Rams’ electric offense shorts out in Super Bowl defeat | Belleville News-Democrat"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="expires" content="Mon, 18 Feb 2019 03:22:54 UTC"/>
    

    
        <meta name="copyright" content="Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        <meta name="description" content="Jared Goff and the Los Angeles Rams&#39; electrifying offense shorted out in the Super Bowl."/>
    

    
        <meta name="keywords" content="FBN, Super Bowl, Rams, Goff&#39;s Gaffes"/>
    

    
        <meta name="news_keywords" content="FBN, Super Bowl, Rams, Goff&#39;s Gaffes"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="X6YHYKv3oZJsq_Kld3gkISrKRpfg2L89wVc-GMP9Ya8"/>
    






<meta name="title" content="Goff, Rams’ electric offense shorts out in Super Bowl defeat | Belleville News-Democrat">
<meta name="og:title" content="Goff, Rams’ electric offense shorts out in Super Bowl defeat | Belleville News-Democrat">





    <meta property="article:content_tier" content=""/>


<title>Goff, Rams’ electric offense shorts out in Super Bowl defeat | Belleville News-Democrat</title>

<link rel="amphtml" href="https://amp.bnd.com/sports/article225486275.html">

<meta name="msapplication-TileImage" content="/wps/build/images/bnd/windowsmetro-144.png"/>




        <meta property="fb:pages" content="12311883329" />
        <meta property="fb:pages" content="1610126992608984" />
        <meta property="fb:pages" content="741565579254055" />
        <meta property="fb:pages" content="196676197151629" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bnd/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bnd/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bnd/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bnd/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bnd/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=4713abf',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-117c1c1272.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-d46040fd60.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'332731',
'accuweather.locationString':'Belleville',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-559-6378',
'cs.circ_url':'http://www.bnd.com/myaccount',
'facebook.app.id':'558055467587662',
'financialContent.account':'Belleville',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'belleville',
'marketInfo.CarsAFF':'bville',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on bnd.com. Belleville News-Democrat and bnd.com also provide metro-east, and Belleville, IL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Belleville',
'marketInfo.JobsQSSTS':'IL,US',
'marketInfo.JobsSEO':'Belleville News-Democrat and bnd.com serve the people of Belleville, Illinois and metro-east with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_bn003',
'marketInfo.Jobslr':'CBCB_BN',
'marketInfo.LiveConnectTag':'a-01dq',
'marketInfo.addcities':'Madison, East St Louis, Fairview Heights',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'bel',
'marketInfo.careerbuilder.dmc_id':'1038',
'marketInfo.careerbuilder.lr':'CBCB_BN',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BELLVILLTJ',
'marketInfo.city':'Belleville',
'marketInfo.clipped_taxonomy':'Sports',
'marketInfo.code':'BND',
'marketInfo.county':'St. Clair County',
'marketInfo.domain':'bnd',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Belleville',
'marketInfo.logoAltText':'Belleville News Democrat',
'marketInfo.market_identifier':'BND.site_bnd',
'marketInfo.name':'Belleville News-Democrat',
'marketInfo.networkid':'7675',
'marketInfo.phone':'618-234-1000',
'marketInfo.product':'site',
'marketInfo.region':'Metro East',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'98',
'marketInfo.sourcelevel':'sports',
'marketInfo.state':'Illinois',
'marketInfo.state_abbreviation':'IL',
'marketInfo.staticDirectory':'bnd',
'marketInfo.street_address':'120 S. Illinois St.,Belleville, IL 62220',
'marketInfo.taxonomy':'Sports////',
'marketInfo.webmaster_email':'online@bnd.com',
'marketInfo.zipcode':'62220',
'nativo.story.placements':'840595,773963,844440',
'nativo.video.placements':'868910,868909',
'obituaries.deathNoticeEmail':'obits@bnd.com',
'obituaries.deathNoticePhone':'618-239-2581',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/belleville/obituary-place-an-obituary.aspx',
'publication.domain':'BND.com',
'publication.mediadomain':'media.bnd.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:225486275";
    mistats.pagename="Story:225486275|Goff, Rams’ electric offense shorts out in Super Bowl defeat";
    mistats.taxonomy="Sports||||";
    mistats.channel="Sports";
    mistats.contentsource="The_Associated_Press|By GREG BEACHAM AP Sports Writer";
    mistats.pubdate="2019/02/03";
    mistats.moddate="2019/02/03 H21";
    mistats.keywords="FBN Super Bowl Rams Goff&#39;s Gaffes";
</script>


<script src="//media.bnd.com/misites/bel/bnd.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.bnd.com/sports/article225486275.html"
  },

  
  "headline": "Goff, Rams’ electric offense shorts out in Super Bowl defeat",
  "image": "https://www.mcclatchy-wires.com/incoming/pxvmhz/picture225486250/alternates/FREE_1140/APTOPIX_Patriots_Rams_Super_Bowl_Football_15058.jpg",
  "datePublished": "2019/02/03",
  "dateModified": "2019/02/03 H21",
  "url": "//www.bnd.com/sports/article225486275.html",
  "thumbnailUrl": "//www.mcclatchy-wires.com/incoming/pxvmhz/picture225486250/alternates/FREE_1140/APTOPIX_Patriots_Rams_Super_Bowl_Football_15058.jpg",
  "articleSection": "Sports",
  "creator": ["The_Associated_Press|By GREG BEACHAM AP Sports Writer" ],
  "keywords": ["news", " newspaper", " news paper" ],
      "author": {
        "@type": "Person",
        "name": "By GREG BEACHAM  AP Sports Writer "
      },
    "publisher": {
     "name": "Belleville News-Democrat",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.bnd.com/wps/build/images/bnd/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "bnd",
    "productID": "bnd.com:AllBND-5010"
  },
  
  "description": "Jared Goff and the Los Angeles Rams&#39; electrifying offense shorted out in the Super Bowl.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "225486275"}'>



    </head>

    

    

    
    
    

    <body class="wirestory wps-body-main  paywalled">
        
    







    
    


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="225486275"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNews-Democrat/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Belleville News-Democrat" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Belleville News-Democrat">
                    
                        <img src="/wps/build/images/bnd/logo.svg" alt="Belleville News-Democrat Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">Goff, Rams’ electric offense shorts out in Super Bowl defeat | Belleville News-Democrat</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.bnd.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.bnd.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.bnd.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.bnd.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.bnd.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>




<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Belleville News-Democrat" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNews-Democrat/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-1" >
    <button tabindex="-1" id="menubtn-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-1" role="menu" aria-labelledby="menubtn-1">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Site Information</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                            Contact Us
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                            About Us
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://bnd.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                            Archives
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Advertise</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/advertise/#navlink=subnav" role="menuitem" tabindex="0">
                            Advertise with Us
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://www.bndwebads.com/BND_MediaKit2018.pdf" role="menuitem" tabindex="0">
                            Media Kit
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Mobile</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                            Mobile Apps &amp; eReaders
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://x.email.bnd.com/ats/url.aspx?cr=663&amp;wu=4#navlink=subnav" role="menuitem" tabindex="0">
                            Newsletters
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Social</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://www.facebook.com/BellevilleND/#navlink=subnav" role="menuitem" tabindex="0">
                            Facebook
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://twitter.com/bellevillenewsd/#navlink=subnav" role="menuitem" tabindex="0">
                            Twitter
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://plus.google.com/s/Belleville%20News-Democrat#navlink=subnav" role="menuitem" tabindex="0">
                            Google+
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://www.instagram.com/bellevillenewsd/#navlink=subnav" role="menuitem" tabindex="0">
                            Instagram
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://www.youtube.com/user/BNDVideo/#navlink=subnav" role="menuitem" tabindex="0">
                            YouTube
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                            All News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                            Metro-east News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="news/local/article215832085.html#navlink=subnav" role="menuitem" tabindex="0">
                            MetroLink crime database
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                            Business
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/article156289889.html#navlink=subnav" role="menuitem" tabindex="0">
                            Congressional shooter
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                            Crime
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/community/belleville/#navlink=subnav" role="menuitem" tabindex="0">
                            Belleville News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                            Education News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://media.bnd.com/static/media/VOT/index.html#navlink=subnav" role="menuitem" tabindex="0">
                            Violation of Trust
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/article188429509.html" role="menuitem" tabindex="0">
                            Sometime in the Night
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/community/belleville/article197256884.html" role="menuitem" tabindex="0">
                            Then I Knew
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/community/ofallon-progress/#navlink=subnav" role="menuitem" tabindex="0">
                            O&#39;Fallon Progress
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/community/highland-news-leader/#navlink=subnav" role="menuitem" tabindex="0">
                            Highland News Leader
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                            State|Region News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                            Nation|World News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                            Politics and Government
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/community/scott-afb/#navlink=subnav" role="menuitem" tabindex="0">
                            Scott Air Force Base
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0">
                            Submit a News Tip
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/article17698325.html#navlink=subnav" role="menuitem" tabindex="0">
                            Public Salaries
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0">
                            Send Us Your Photographs
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                            All Sports
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/mlb/st-louis-cardinals/#navlink=subnav" role="menuitem" tabindex="0">
                            Cardinals
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/mlb/st-louis-cardinals/cheap-seats-blog/#navlink=subnav" role="menuitem" tabindex="0">
                            Cheap Seats Blog
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/nhl/st-louis-blues/#navlink=subnav" role="menuitem" tabindex="0">
                            Blues
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                            Colleges
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                            High Schools
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/high-school/recruiting/#navlink=subnav" role="menuitem" tabindex="0">
                            Recruiting
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/nfl/chiefs/#navlink=subnav" role="menuitem" tabindex="0">
                            Chiefs
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/high-school/prep-football/#navlink=subnav" role="menuitem" tabindex="0">
                            High School Football
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/high-school/prep-baseball-softball#navlink=subnav" role="menuitem" tabindex="0">
                            High School Baseball/Softball
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/high-school/prep-basketball/#navlink=subnav" role="menuitem" tabindex="0">
                            High School Basketball
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://bnd.mycapture.com/mycapture/photos/Upload.aspx#navlink=subnav" role="menuitem" tabindex="0">
                            Send Us Your Photographs
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                            Politics
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                            Elections
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                            All Living
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/magazine/#navlink=subnav" role="menuitem" tabindex="0">
                            Metro-east Living
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                            Entertainment
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                            Food
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                            Horoscopes
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratYH/default.aspx#navlink=subnav" role="menuitem" tabindex="0">
                            Health Sections
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/liv-columns-blogs/ask-heidi/#navlink=subnav" role="menuitem" tabindex="0">
                            Ask Heidi
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratSS/default.aspx#navlink=subnav" role="menuitem" tabindex="0">
                            Special Sections
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/public-records/#navlink=subnav" role="menuitem" tabindex="0">
                            Records
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                            Contests
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                            Comics
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://games.bnd.com/#navlink=subnav" role="menuitem" tabindex="0">
                            Puzzles &amp; Games
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://www.legacy.com/celebration/belleville/#navlink=subnav" role="menuitem" tabindex="0">
                            Celebrations
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0">
                            Send Us Your Photographs
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                            All Opinion
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                            Editorial
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/editorial-cartoons/glenn-mccoy/#navlink=subnav" role="menuitem" tabindex="0">
                            Glenn McCoy
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                            Letters/Sound-off
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                            Submit a Letter
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-8" >
    
        
            <a href="http://www.legacy.com/obituaries/belleville/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-9" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Shopping</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://belleville.dealsaver.com/#navlink=subnav" role="menuitem" tabindex="0">
                            Today&#39;s Hot Deal
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/circulars#navlink=subnav" role="menuitem" tabindex="0">
                            Today&#39;s Circulars
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratSS/default.aspx#navlink=subnav" role="menuitem" tabindex="0">
                            Service Directory
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        
            <a href="/classified-ads/#navlink=navbar" tabindex="0" role="menuitem">Classifieds</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        
            <a href="https://jobs.bnd.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        
            <a href="http://www.startmoonlighting.com/mni/Belleville-News-Democrat/?utm_source=Belleville-News-Democrat&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=navbar" tabindex="0" role="menuitem">Moonlighting</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        
            <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
        
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-15" >
    <button tabindex="-1" id="menubtn-15">Homes</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-15" role="menu" aria-labelledby="menubtn-15">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/homes/#navlink=subnav" role="menuitem" tabindex="0">
                            Homes
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratRE/default.aspx#navlink=subnav" role="menuitem" tabindex="0">
                            Local Homes for Sale
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        
            <a href="/classified-ads/Notices/classification/Legal+Notices/#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        
            <a href="http://bellevillenews.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place Ad</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        
            <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
    </li>
</ul>
</nav>


        
    
        
            

































  










    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="225486275"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="225486275"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.bnd.com/sports/" class=""  title="Sports">
        Sports
      </a>
        
  </h2>
</div>



                        

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        Goff, Rams’ electric offense shorts out in Super Bowl defeat
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                    
                        
                        

    <div class="article-author">
        
            <p>
                <span class="ng_byline_name">By GREG BEACHAM </span><span class="ng_byline_credit">AP Sports Writer</span>  
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a title="Share on Twitter" href="https://twitter.com/share?text=Goff%2C+Rams%E2%80%99+electric+offense+shorts+out+in+Super+Bowl+defeat&amp;url=https://www.bnd.com/sports/article225486275.html" onclick="mi.articleShareTools.popupFunction(this.href, 13322);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bnd.com/sports/article225486275.html" onclick="mi.articleShareTools.popupFunction(this.href, 13346);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a title="Share by Email" href="mailto:?subject=Goff%2C%20Rams%E2%80%99%20electric%20offense%20shorts%20out%20in%20Super%20Bowl%20defeat&body=https://www.bnd.com/sports/article225486275.html" onclick="nextbee.credit_share_articles(13263);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bnd.com/sports/article225486275.html&title=Goff, Rams’ electric offense shorts out in Super Bowl defeat">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bnd.com/sports/article225486275.html&description=Goff, Rams’ electric offense shorts out in Super Bowl defeat&media=https://www.mcclatchy-wires.com/incoming/pxvmhz/picture225486250/alternates/LANDSCAPE_1140/APTOPIX_Patriots_Rams_Super_Bowl_Football_15058.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bnd.com/sports/article225486275.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">February 03, 2019 09:22 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
                    </section> 
                    
                    
                        





    


    




    



    
    <div class="lead-item ">
        
            






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.mcclatchy-wires.com/incoming/pxvmhz/picture225486250/alternates/LANDSCAPE_1140/APTOPIX_Patriots_Rams_Super_Bowl_Football_15058.jpg" media="(min-width: 992px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/pxvmhz/picture225486250/alternates/LANDSCAPE_960/APTOPIX_Patriots_Rams_Super_Bowl_Football_15058.jpg" media="(min-width: 768px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/pxvmhz/picture225486250/alternates/LANDSCAPE_768/APTOPIX_Patriots_Rams_Super_Bowl_Football_15058.jpg" media="(min-width: 601px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/pxvmhz/picture225486250/alternates/LANDSCAPE_640/APTOPIX_Patriots_Rams_Super_Bowl_Football_15058.jpg" media="(min-width: 441px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/pxvmhz/picture225486250/alternates/LANDSCAPE_480/APTOPIX_Patriots_Rams_Super_Bowl_Football_15058.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.mcclatchy-wires.com/incoming/pxvmhz/picture225486250/alternates/LANDSCAPE_1140/APTOPIX_Patriots_Rams_Super_Bowl_Football_15058.jpg" alt="New England Patriots&#39; Kyle Van Noy (53) sacks Los Angeles Rams&#39; Jared Goff (16) during the second half of the NFL Super Bowl 53 football game Sunday, Feb. 3, 2019, in Atlanta." title="New England Patriots' Kyle Van Noy (53) sacks Los Angeles Rams' Jared Goff (16) during the second half of the NFL Super Bowl 53 football game Sunday, Feb. 3, 2019, in Atlanta." />
                
            </picture>
        
        </div>
    

            
                
                    <div class="caption">
                        
    
        <span class="caption-text">New England Patriots&#39; Kyle Van Noy (53) sacks Los Angeles Rams&#39; Jared Goff (16) during the second half of the NFL Super Bowl 53 football game Sunday, Feb. 3, 2019, in Atlanta. </span>
    
    <span class="group-credit">
        
            <span class="photographer">Mark Humphrey</span>
        
        
            <span class="credits">AP Photo</span>
        
    </span>

                    </div>
                
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">New England Patriots&#39; Kyle Van Noy (53) sacks Los Angeles Rams&#39; Jared Goff (16) during the second half of the NFL Super Bowl 53 football game Sunday, Feb. 3, 2019, in Atlanta. </span>
    
    <span class="group-credit">
        
            <span class="photographer">Mark Humphrey</span>
        
        
            <span class="credits">AP Photo</span>
        
    </span>

                    
                
            </div>
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                    
                

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            ATLANTA
                        </span>
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Jared Goff and the Los Angeles Rams' electrifying offense shorted out in the Super Bowl.</p>
                                    
                                    
                                    
                                
                                    <p>Goff's 19-of-38 performance for 229 yards with a key fourth-quarter interception played a large role in the Rams' 13-3 loss to the New England Patriots on Sunday night.</p>
                                    
                                    
                                    
                                
                                    <p>He got a consoling hug from coach Sean McVay in the final minutes as Los Angeles' remarkable year ended with a performance that looked nothing like most of the past two seasons. The Super Bowl was the Rams' lowest-scoring game in McVay's tenure, and almost certainly the ugliest.</p>
                                    
                                    
                                    
                                
                                    <p>The Rams' two-year roll came to a weird anticlimax at Mercedes-Benz Stadium with their lowest-scoring performance in their 36 games under their 33-year-old head coach.</p>
                                    
                                        












    <div id="story-cta-widget" class="hidden">
        
    <div class="subs-inline-macro">
        <div class="container subs-inline-content">
            <div class="row justify-content-start">
                <div class="col-12">
                    <h3>Digital Access For Only $0.99</h3>
                </div>
                <div class="col-12 subs-inline-cols">
                    <p>For the most comprehensive local coverage, subscribe today.</p>
                </div>
                <div class="col-12 subs-inline-subscribe">
                    <div class="subscribe-button">
                        <a href="https://account.bnd.com/subscribe/create?param=fHpHCUY=&amp;offer=NmEfaxcUb3lSCUJAfRIgfDU8DHc%2Fc0A%2BBXRBG15QPgoUG0hQeHNDAUtFb29STx0HLisVS1BIbwE%2BfUtLfA4%2FGw8%3D&amp;cid=CTA_.99-1mo_standardv2">SUBSCRIBE NOW</a>
                    </div>
                    <div class="subscribe-hashtag">
                        <p>#ReadLocal</p>
                    </div>
                </div>
            </div>
        </div>
    </div>

    </div>


<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                                    <p>Casual football fans who hadn't watched the Rams during the past two years would have no idea how they got to the Super Bowl after watching this tentative, inconsistent performance.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="225486275"></div>
    </div>

                                        
                                    
                                
                                    <p>And though Goff was hardly the only one to blame, Los Angeles' 24-year-old quarterback had one of the rougher performances in Super Bowl history.</p>
                                    
                                    
                                    
                                
                                    <p>Goff's ability to execute McVay's offensive innovations and clever play-calling put the Rams (15-4) back in the Super Bowl for the first time in 17 years. His highs were outstanding, but his lows were disheartening — and this appeared to be among his worst.</p>
                                    
                                        
                                        
                                            
    
    
    

    
        
            <div class="s2nPlayer element-spacing-large k-my6QNIAl" data-type="float"></div>
            <script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=my6QNIAl&cid=6325&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
        
    

                                        
                                    
                                    
                                    
                                
                                    <p>Goff was unable to make consistent throws or tough decisions against the Patriots' famously stingy defense, and his underthrown pick near the New England end zone crushed the Rams' hopes for a tying touchdown with 4:17 to play. He was sacked four times and finished with a 57.9 passer rating.</p>
                                    
                                    
                                    
                                
                                    <p>McVay's powerhouse offense has carried this team for long stretches of the past two seasons, but the Patriots (14-5) had an answer for everything McVay could throw at them.</p>
                                    
                                    
                                    
                                
                                    <p>Goff was the fourth-youngest quarterback to start the Super Bowl, and the first No. 1 overall pick to get his team to the game during his first three seasons. He had only nine completions in the first three quarters before getting 10 more in the fourth while the Rams' rally fell short.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="225486275"></div>
    </div>

                                        
                                    
                                
                                    <p>The Rams ranked second in the league with 32.9 points and 421.1 yards per game in the regular season. During McVay's two seasons, they've led the NFL in points per game — only to look nothing like a juggernaut on the biggest stage.</p>
                                    
                                    
                                    
                                
                                    <p>The Rams' first eight drives in the Super Bowl ended in punts and resulted in only 72 net yards. Johnny Hekker punted for the eighth time early in the third quarter, a new record for punts in a game during McVay's two seasons.</p>
                                    
                                    
                                    
                                
                                    <p>The Rams didn't panic: They had a slow first half of offense in the NFC championship game, but recovered with plenty of big plays in their 26-23 overtime victory to earn their first Super Bowl trip in 17 years.</p>
                                    
                                    
                                    
                                
                                    <p>Goff appeared to injure his non-throwing hand during the second half, going over to the sideline at least twice so the Rams' staff could check on an apparent cut.</p>
                                    
                                    
                                    
                                
                                    <p>Despite their ineptitude, the Rams still could have taken the lead late in the third quarter when Brandin Cooks broke wide open on a post route, but he stood waving in the end zone while Goff saw him too late and uncorked a throw that took far too long to get there, allowing New England to knock it down.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="225486275"></div>
    </div>

                                        
                                    
                                
                                    <p>But Goff was in the midst of his best drive right before his interception.</p>
                                    
                                    
                                    
                                
                                    <p>He hit Josh Reynolds in perfect stride for an 11-yard gain and a first down with just over five minutes left, and he found Robert Woods with another beautiful long pass on the next snap.</p>
                                    
                                    
                                    
                                
                                    <p>But under pressure from blitzing Duron Harmon, Goff wound up and flung a high pass in the general direction of Cooks. The ball was underthrown, and Cooks lost a fight for the ball with Stephon Gilmore, who picked it off.</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="225486275"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            





                        </div>

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                
    
    <script type='text/template' id='inlinegallery-template-225486255'>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</script><div id='inlinegallery-target-225486255'></div><script> lazyLoadingModule("inlinegallery-template-225486255", "inlinegallery-target-225486255", "gallery",500,
        undefined, undefined, "undefined", 225486255 , 4 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 225486255) { return; }
    
        $('#navstrip-225486255').slick({
            asNavFor: "#slick-gallery-container-225486255 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-225486255',
            prevArrow: '#navstrip-prev-225486255',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-225486255').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-225486255').hide() : $('#navstrip-next-225486255').show();
            currentSlide === 0 ? $('#navstrip-prev-225486255').hide() : $('#navstrip-prev-225486255').show();
        })
    });
    
    
</script>
                            
                        
                    </div>
                </div>

                
                
                    
                    
                

                
                
                
                

                
                    

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53328"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53328", undefined , undefined ); </script>

    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.bnd.com/sports/article225486275.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="225486275"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-225477780-1549250787812" class="media-wrap ">
    <div id="playerWrap-225477780-1549250787812" class="video-media vjs-wrapper">
        <video id="player-225477780-1549250787812"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.bnd.com/sports/nfl/chiefs/article225477780.html"
               data-title="Laser pointed at Patriots QB Tom Brady during AFC Championship Game"
               data-video-id="5998000507001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bnd.com%2Fsports%2Fnfl%2Fchiefs%2Farticle225477780.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBND.site_bnd%2FSports&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Laser%20pointed%20at%20Patriots%20QB%20Tom%20Brady%20during%20AFC%20Championship%20Game&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475936&amp;vid=5998000507001&amp;cust_params=sect%3DSports"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.bnd.com/sports/nfl/chiefs/article225477780.html">Laser pointed at Patriots QB Tom Brady during AFC Championship Game</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-225470995-1549250787813" class="media-wrap ">
    <div id="playerWrap-225470995-1549250787813" class="video-media vjs-wrapper">
        <video id="player-225470995-1549250787813"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.bnd.com/sports/high-school/prep-basketball/article225470995.html"
               data-title="Jaylin Mosby 3 pointer lifts West to win"
               data-video-id="5997884074001"
               data-account="5615998036001"
               data-key="BCpkADawqM2ERrVIMv9rBzYFWGyA2AaOwDT10NpGuFZvj3oL4BpUV2r0WznEJ7AvVEqiSKJoa6t361sFwyrPocPuF3QlDl1JpBGYjjxMBD8i2GU0Hpr6KiqzNiVC1aKg9zKiTWyTI503i9vV"
               data-publication="bnd"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bnd.com%2Fsports%2Fhigh-school%2Fprep-basketball%2Farticle225470995.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBND.site_bnd%2FSports&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Jaylin%20Mosby%203%20pointer%20lifts%20West%20to%20win&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475936&amp;vid=5997884074001&amp;cust_params=sect%3DSports"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.bnd.com/sports/high-school/prep-basketball/article225470995.html">Jaylin Mosby 3 pointer lifts West to win</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
        <div id="trending-stories">
            
            
            

            
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-trendingstories" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                            
                            

                            
                                





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Trending Stories
      </span>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.bnd.com/sports/high-school/prep-basketball/article225453130.html#storylink=trendingstories">
          Mosby’s 3-point basket gives Belleville West dramatic win over Simeon
        </a>
      
    </h4>

     
    
    <time datetime=1549174991>
      February 03, 2019 12:23 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.bnd.com/news/local/article225406735.html#storylink=trendingstories">
          Tribout’s closing retail store to focus on wholesale; Steak n’ Shake’s close temporarily
        </a>
      
    </h4>

     
    
    <time datetime=1549191600>
      February 03, 2019 05:00 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.bnd.com/news/local/article225478435.html#storylink=trendingstories">
          Police chase ends in two being flown to hospital
        </a>
      
    </h4>

     
    
    <time datetime=1549229135>
      February 03, 2019 03:25 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.bnd.com/sports/mlb/st-louis-cardinals/article225409810.html#storylink=trendingstories">
          Greatest Cardinals No. 59: RHP Pete Vuckovich
        </a>
      
    </h4>

     
    
    <time datetime=1549195200>
      February 03, 2019 06:00 AM
    </time>
    
  </article>

  
  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>
  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.bnd.com/news/nation-world/national/article225484700.html#storylink=trendingstories">
          Farmers ‘disappointed’ in Bud Light after anti-corn syrup Super Bowl ad, lobby says
        </a>
      
    </h4>

     
    
    <time datetime=1549245470>
      February 03, 2019 07:57 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

        </div>
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="225486275"></div>
    </div>

    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="225486275"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="225486275"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="225486275"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    
        <a href="//www.bnd.com/sports/mlb/st-louis-cardinals/article225409810.html#storylink=readnext" class="image-link-macro" title="Greatest Cardinals No. 59: RHP Pete Vuckovich">
            
            <img src="//www.bnd.com/latest-news/61j575/picture225409920/alternates/LANDSCAPE_1140/59%20Pete%20Vuckovich.jpg" alt="Greatest Cardinals No. 59: RHP Pete Vuckovich">
            
            
                <div class="icon-wrap">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                        <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                        <title>Video media</title>
                        <desc>Created with Sketch.</desc>
                        <defs/>
                        <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                            <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                            </g>
                        </g>
                    </svg>
                </div>
            
            
        </a>
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.bnd.com/sports/mlb/st-louis-cardinals/" class=""  title="St. Louis Cardinals">
        St. Louis Cardinals
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.bnd.com/sports/mlb/st-louis-cardinals/article225409810.html#storylink=readnext">
          Greatest Cardinals No. 59: RHP Pete Vuckovich
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
      <div class="row">
        <div class="col-12 col-lg-8 offset-lg-2">
          <section id="article-details-share">
            
            
            




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                                
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:teschman@bnd.com"> By Todd Eschman</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a title="Share on Twitter" href="https://twitter.com/share?text=Greatest+Cardinals+No.+59%3A+RHP+Pete+Vuckovich&amp;url=https://www.bnd.com/sports/mlb/st-louis-cardinals/article225409810.html" onclick="mi.articleShareTools.popupFunction(this.href, 13322);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bnd.com/sports/mlb/st-louis-cardinals/article225409810.html" onclick="mi.articleShareTools.popupFunction(this.href, 13346);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a title="Share by Email" href="mailto:?subject=Greatest%20Cardinals%20No.%2059%3A%20RHP%20Pete%20Vuckovich&body=https://www.bnd.com/sports/mlb/st-louis-cardinals/article225409810.html" onclick="nextbee.credit_share_articles(13263);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bnd.com/sports/mlb/st-louis-cardinals/article225409810.html&title=Greatest Cardinals No. 59: RHP Pete Vuckovich">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bnd.com/sports/mlb/st-louis-cardinals/article225409810.html&description=Greatest Cardinals No. 59: RHP Pete Vuckovich&media=https://www.bnd.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bnd.com/sports/mlb/st-louis-cardinals/article225409810.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">February 03, 2019 06:00 AM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
          </section>
        </div>
      </div>
    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>STL Cardinals pitcher Pete Vuckovich is the 59th best player in the MLB baseball team’s history. He was St. Louis’ best pitcher before being traded to the Milwaukee Brewers where he won a Cy Young award.</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.bnd.com/sports/mlb/st-louis-cardinals/article225409810.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
                <div class="organism-container" id="subscription-cta-container">
                    
    <div class="subscription-cta-macro" id="subscription-cta-module">
        <div class="container subscription-cta-content">
            <div class="row">
                <div class="col-sm-12 col-md-8 col-lg-8 subscription-cta-title">
                    <h3>Digital Access For Only $0.99</h3>
                    <p>#ReadLocal</p>
                </div>
                <div class="col-sm-12 col-md-4 col-lg-4 subscription-cta-description">
                    <p>For the most comprehensive local coverage, subscribe today.</p>
                    <a href="https://account.bnd.com/subscribe/create?param=fHpHCUY=&amp;offer=NmEfaxcUb3lSCUJAfRIgfDU8DHc%2Fc0A%2BBXRBG15QPgoUG0hQeHNDAUtFb29STx0HLisVS1BIbwE%2BfUtLfA4%2FGw8%3D&amp;cid=CTA_.99-1mo_standardv2">SUBSCRIBE NOW</a>
                </div>
            </div>
        </div>
    </div>

                </div>
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE SPORTS</h2>

                





  



  


<div class="row pack-organism">
    
        
        

        
    
        
          

          
            
          

          <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-mosby’s3-pointbasketgivesbellevillewestdramaticwinoversimeon" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.bnd.com/sports/high-school/prep-basketball/article225453130.html#storylink=moresection" class="image-link-macro" title="Mosby’s 3-point basket gives Belleville West dramatic win over Simeon">
            
            <img src="//www.bnd.com/latest-news/nacuoc/picture225470600/alternates/LANDSCAPE_480/JJS_8021%20copy.jpg" alt="Mosby’s 3-point basket gives Belleville West dramatic win over Simeon">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.bnd.com/sports/high-school/prep-basketball/" class=""  title="Boys Basketball">
        Boys Basketball
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.bnd.com/sports/high-school/prep-basketball/article225453130.html#storylink=moresection">
          Mosby’s 3-point basket gives Belleville West dramatic win over Simeon
        </a>
      
    </h4>

     
    
    <time datetime=1549174991>
      February 03, 2019 12:23 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        
    
        
          

          
            
          

          <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-soccerplayerpleadsforthailandtonotsendhimtobahrain" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.bnd.com/news/nation-world/world/article225485475.html#storylink=moresection" class="image-link-macro" title="Soccer player pleads for Thailand to not send him to Bahrain">
            
            <img src="//www.mcclatchy-wires.com/incoming/anvzln/picture225485455/alternates/LANDSCAPE_480/Thailand_Bahrain_Refugee_47639.jpg" alt="Soccer player pleads for Thailand to not send him to Bahrain">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.bnd.com/news/nation-world/world/" class=""  title="World">
        World
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.bnd.com/news/nation-world/world/article225485475.html#storylink=moresection">
          Soccer player pleads for Thailand to not send him to Bahrain
        </a>
      
    </h4>

     
    
    <time datetime=1549249425>
      February 03, 2019 09:03 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        
    
        
          

          
            
          

          <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-thelatest:patriotsdefeatramsinlowest-scoringsbever" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.bnd.com/entertainment/article225474135.html#storylink=moresection" class="image-link-macro" title="The Latest: Patriots defeat Rams in lowest-scoring SB ever">
            
            <img src="//www.mcclatchy-wires.com/incoming/vnehrt/picture225447190/alternates/LANDSCAPE_480/Patriots_Rams_Super_Bowl_Football_42482.jpg" alt="The Latest: Patriots defeat Rams in lowest-scoring SB ever">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.bnd.com/entertainment/" class=""  title="Entertainment">
        Entertainment
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.bnd.com/entertainment/article225474135.html#storylink=moresection">
          The Latest: Patriots defeat Rams in lowest-scoring SB ever
        </a>
      
    </h4>

     
    
    <time datetime=1549249979>
      February 03, 2019 09:12 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        
    
        
          

          
            
          

          <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-thelatest:microsofthighlightspushforaccessibletech" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.bnd.com/entertainment/article225483350.html#storylink=moresection" class="image-link-macro" title="The Latest: Microsoft highlights push for accessible tech">
            
            <img src="//www.mcclatchy-wires.com/incoming/xobjn0/picture225483345/alternates/LANDSCAPE_480/Super_Bowl_Ads_Preview_Bumble_80176.jpg" alt="The Latest: Microsoft highlights push for accessible tech">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.bnd.com/entertainment/" class=""  title="Entertainment">
        Entertainment
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.bnd.com/entertainment/article225483350.html#storylink=moresection">
          The Latest: Microsoft highlights push for accessible tech
        </a>
      
    </h4>

     
    
    <time datetime=1549248531>
      February 03, 2019 08:48 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        
    
        
          

          
            
          

          <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-clippersdon’tdomuchtoimpressraptors’kawhileonardduring121-103loss" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.bnd.com/sports/nba/" class=""  title="Basketball">
        Basketball
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.bnd.com/sports/nba/article225485770.html#storylink=moresection">
          Clippers don’t do much to impress Raptors’ Kawhi Leonard during 121-103 loss
        </a>
      
    </h4>

     
    
    <time datetime=1549180800>
      February 03, 2019 02:00 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        
    
        
          

          
            
          

          <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-review:thanku,next:maroon5’shalftimeshowwasbasic" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.bnd.com/entertainment/article225483155.html#storylink=moresection" class="image-link-macro" title="Review: Thank U, Next: Maroon 5’s halftime show was basic">
            
            <img src="//www.mcclatchy-wires.com/incoming/1gd01o/picture225483140/alternates/LANDSCAPE_480/Patriots_Rams_Super_Bowl_Football_20054.jpg" alt="Review: Thank U, Next: Maroon 5’s halftime show was basic">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.bnd.com/entertainment/" class=""  title="Entertainment">
        Entertainment
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.bnd.com/entertainment/article225483155.html#storylink=moresection">
          Review: Thank U, Next: Maroon 5’s halftime show was basic
        </a>
      
    </h4>

     
    
    <time datetime=1549250380>
      February 03, 2019 09:19 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        
    
        
        

        
    
        
        

        
    
        
        

        
    
        
        

        
    
        
        

        
    
        
        

        
    
        
        

        
    
        
        

        
    
        
        

        
    

    
    
</div>

            </div>
        </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="225486275"></div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1549250583", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-06:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/pages/Belleville-News-Democrat/12311883329" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/bellevillenewsd" class="glyphicon  social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/BNDVideo/videos" class="glyphicon  social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://instagram.com/bellevillenewsd/" class="glyphicon  social-icon glyphicon-instagram"></a></span>
                                    </div>
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            
                                                <li class="list-links-items"><a href="https://account.bnd.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=BLV">Customer Service</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNews-Democrat/default.aspx#navlink=mi_footer">eEdition</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=BLV">Vacation Hold</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=BLV">Pay Your Bill</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="/rewards#navlink=mi_footer">Rewards</a></li>
                                            
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            
                                                <li class="list-links-items"><a href="/customer-service/about-us#navlink=mi_footer">About Us</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="/customer-service/contact-us#navlink=mi_footer">Contact Us</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="http://x.email.bnd.com/ats/url.aspx?cr=663&amp;wu=4#navlink=mi_footer">Newsletters</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="http://niebnd.com#navlink=mi_footer">News in Education</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="https://bnd.newsbank.com/#navlink=subnav">Archives</a></li>
                                            
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            
                                                <li class="list-links-items"><a href="http://bellevillenews.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Advertise With Us</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="http://findnsave.bnd.com/#navlink=mi_footer">Shopping</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="http://belleville.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                            
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        
                            <a class="legal-links-item" href="/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                        
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        
                            <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                        
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        
                            <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                        
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="225486275"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="225486275"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.bnd.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.bnd.com/mistats/products/escenic.js"></script>
            <script src="//media.bnd.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=18044&contextPath=7077-18044&pubId=33&cat=&meta=read-wirestory&objId=225486275&type=article&title=Goff%2C+Rams%E2%80%99+electric+offense+shorts+out+in+Super+Bowl+defeat&url=%2F%2Fwww.bnd.com%2Fsports%2Farticle225486275.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=18044&contextPath=7077-18044&pubId=33&cat=&meta=read-wirestory&objId=225486275&type=article&title=Goff%2C+Rams%E2%80%99+electric+offense+shorts+out+in+Super+Bowl+defeat&url=%2F%2Fwww.bnd.com%2Fsports%2Farticle225486275.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.bnd.com/sports/article225486275.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1549250583", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-06:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-11de53375a.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-b3fd73e80711a66bdcf9.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3762",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("13334");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("13073");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7460/cc.js?ns=_cc7460" id="LOTCC_7460"></script>
    <script>_cc7460.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-2fb53afadbe70abbbeb4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-39745645d367a4b8d977.js"></script>
    

    </body>
</html>
