<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    



        
    
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BND",
    grpId2:window.location.hostname,
    grpId3:"local",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.bnd.com/static/theme/bnd/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.bnd.com/static/theme/bnd/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.bnd.com/static/theme/bnd/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="bellevillenewsd"/>
    

    
        <meta name="twitter:title" content="JB Pritzker at Irish Flag raising"/>
    

    
        <meta property="og:site_name" content="bnd"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="JB Pritzker at Irish Flag raising"/>
    

    
        <meta property="og:url" content="http://www.bnd.com/news/local/article205497969.html"/>
    

    
        <meta property="og:image" content="http://www.bnd.com/latest-news/rqid3d-JB-Pritzker-at-Irish-Flag-raising/alternates/LANDSCAPE_1140/JB%20Pritzker%20at%20Irish%20Flag%20raising"/>
    

    
        <meta name="twitter:image" content="http://www.bnd.com/latest-news/rqid3d-JB-Pritzker-at-Irish-Flag-raising/alternates/LANDSCAPE_1140/JB%20Pritzker%20at%20Irish%20Flag%20raising"/>
    

    
        <meta property="og:description" content="Illinois gubernatorial candidate JB Pritzker attends the Belleville Irish Flag raising before the city&#39;s St. Patrick&#39;s Day celebrations."/>
    

    
        <meta name="twitter:description" content="Illinois gubernatorial candidate JB Pritzker attends the Belleville Irish Flag raising before the city&#39;s St. Patrick&#39;s Day celebrations."/>
    

    
        <meta property="fb:app_id" content="558055467587662"/>
    

    

    
        <meta name="title" content="Video: JB Pritzker at St Patricks Day event in Belleville IL | Belleville News-Democrat"/>
    

    
        <meta name="allow-comments" content="false"/>
    

    
        <meta name="description" content="Election 2018 news video: Democrat Governor candidate JB Pritzker at St. Patrick&#39;s Day Irish flag raising event in Belleville, IL, in Southern Illinois near St. Louis, MO, before the Illinois primary election."/>
    

    
        <meta name="keywords" content="jb pritzker, illinois, governor, election, 2018, primary, belleville, st patricks day, irish, democrat"/>
    

    
        <meta name="news_keywords" content="jb pritzker, illinois, governor, election, 2018, primary, belleville, st patricks day, irish, democrat"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="X6YHYKv3oZJsq_Kld3gkISrKRpfg2L89wVc-GMP9Ya8"/>
    





    <title>Video: JB Pritzker at St Patricks Day event in Belleville IL | Belleville News-Democrat</title>


<meta name="msapplication-TileImage" content="/wps/build/images/bnd/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bnd/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bnd/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bnd/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bnd/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bnd/favicon.png">





<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=1d02ada',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/bnd-c7e8f3e13e.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-b57491d113.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'332731',
'accuweather.locationString':'Belleville',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-559-6378',
'cs.circ_url':'http://www.bnd.com/myaccount',
'facebook.app.id':'558055467587662',
'financialContent.account':'Belleville',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'belleville',
'marketInfo.CarsAFF':'bville',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on bnd.com. Belleville News-Democrat and bnd.com also provide metro-east, and Belleville, IL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Belleville',
'marketInfo.JobsQSSTS':'IL,US',
'marketInfo.JobsSEO':'Belleville News-Democrat and bnd.com serve the people of Belleville, Illinois and metro-east with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_bn003',
'marketInfo.Jobslr':'CBCB_BN',
'marketInfo.addcities':'Madison, East St Louis, Fairview Heights',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'bel',
'marketInfo.careerbuilder.dmc_id':'1038',
'marketInfo.careerbuilder.lr':'CBCB_BN',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BELLVILLTJ',
'marketInfo.city':'Belleville',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'BND',
'marketInfo.county':'St. Clair County',
'marketInfo.domain':'bnd',
'marketInfo.followLinks':'true',
'marketInfo.location':'Belleville',
'marketInfo.logoAltText':'Belleville News Democrat',
'marketInfo.market_identifier':'BND.site_bnd',
'marketInfo.name':'Belleville News-Democrat',
'marketInfo.networkid':'7675',
'marketInfo.phone':'618-234-1000',
'marketInfo.product':'site',
'marketInfo.region':'Metro East',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'98',
'marketInfo.sourcelevel':'local',
'marketInfo.state':'Illinois',
'marketInfo.state_abbreviation':'IL',
'marketInfo.staticDirectory':'bnd',
'marketInfo.street_address':'120 S. Illinois St.,Belleville, IL 62220',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'online@bnd.com',
'marketInfo.zipcode':'62220',
'nativo.story.placements':'840595,773963,844440',
'nativo.video.placements':'868910,868909',
'obituaries.deathNoticeEmail':'stateobits@thestate.com',
'obituaries.deathNoticePhone':'618-239-2581',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/belleville/obituary-place-an-obituary.aspx',
'publication.domain':'BND.com',
'publication.mediadomain':'media.bnd.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:205497969";
    mistats.pagename="Video:205497969|JB Pritzker at Irish Flag raising";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Metro-East News";
    mistats.contentsource="Joseph Bustos|";
    mistats.pubdate="2018/03/16";
    mistats.moddate="2018/03/16 H11";
    mistats.keywords="jb pritzker illinois governor election 2018 primary belleville st patricks day irish democrat";
</script>


<script src="//media.bnd.com/misites/bel/bnd.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest/pb.js" async="true"></script>

    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>








    </head>

    

    
    
    
    

    <body class="videoIngest wps-body-main  ">
        
    <header>
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="205497969"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/bnd/logo-lg.png" alt="Belleville News-Democrat | BND.com" class="img-responsive center-block" />
                            
                                <h1>JB Pritzker at Irish Flag raising | Belleville News-Democrat</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=subnav">Sports</a></li>
        
            <li><a href="/living/#navlink=navbar">Living</a></li>
        
            <li><a href="/classified-ads/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="205497969"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/6.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        43°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bnd.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bnd.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bnd.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bnd.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bnd.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/6.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        43°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bnd.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bnd.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bnd.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bnd.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bnd.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Site Information</li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li class="dropdown-header">Advertise</li>
            
        
            
                <li><a href="/advertise/#navlink=subnav">Advertise with Us</a></li>
            
        
            
                <li><a href="http://www.bndwebads.com/BND-media-kit-2016/#navlink=subnav">Media Kit</a></li>
            
        
            
                <li class="dropdown-header">Mobile</li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Mobile Apps &amp; eReaders</a></li>
            
        
            
                <li><a href="http://x.email.bnd.com/ats/url.aspx?cr=663&amp;wu=4#navlink=subnav">Newsletters</a></li>
            
        
            
                <li class="dropdown-header">Social</li>
            
        
            
                <li><a href="https://www.facebook.com/BellevilleND/#navlink=subnav">Facebook</a></li>
            
        
            
                <li><a href="https://twitter.com/bellevillenewsd/#navlink=subnav">Twitter</a></li>
            
        
            
                <li><a href="https://plus.google.com/s/Belleville%20News-Democrat#navlink=subnav">Google+</a></li>
            
        
            
                <li><a href="https://www.instagram.com/bellevillenewsd/#navlink=subnav">Instagram</a></li>
            
        
            
                <li><a href="https://www.youtube.com/user/BNDVideo/#navlink=subnav">YouTube</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Metro-east News</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/local/article156289889.html#navlink=subnav">Congressional shooter</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/community/belleville/#navlink=subnav">Belleville News</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education News</a></li>
            
        
            
                <li><a href="/news/special-reports/violation-of-trust/#navlink=subnav">Violation of Trust</a></li>
            
        
            
                <li><a href="http://www.bnd.com/news/local/article188429509.html">Sometime in the Night</a></li>
            
        
            
                <li><a href="http://www.bnd.com/news/local/community/belleville/article197256884.html">Then I Knew</a></li>
            
        
            
                <li><a href="/news/local/community/ofallon-progress/#navlink=subnav">O&#39;Fallon Progress</a></li>
            
        
            
                <li><a href="/news/local/community/highland-news-leader/#navlink=subnav">Highland News Leader</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State|Region News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation|World News</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics and Government</a></li>
            
        
            
                <li><a href="/news/local/community/scott-afb/#navlink=subnav">Scott Air Force Base</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
            
                <li><a href="/news/local/article17698325.html#navlink=subnav">Public Salaries</a></li>
            
        
            
                <li><a href="http://www.bnd.com/customer-service/submit-photo/#navlink=subnav">Send Us Your Photographs</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/mlb/st-louis-cardinals/#navlink=subnav">Cardinals</a></li>
            
        
            
                <li><a href="/sports/mlb/st-louis-cardinals/cheap-seats-blog/#navlink=subnav">Cheap Seats Blog</a></li>
            
        
            
                <li><a href="/sports/nhl/st-louis-blues/#navlink=subnav">Blues</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/high-school/recruiting/#navlink=subnav">Recruiting</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-baseball-softball#navlink=subnav">High School Baseball/Softball</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-basketball/#navlink=subnav">High School Basketball</a></li>
            
        
            
                <li><a href="http://bnd.mycapture.com/mycapture/photos/Upload.aspx#navlink=subnav">Send Us Your Photographs</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/magazine/#navlink=subnav">Metro-east Living</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratYH/default.aspx#navlink=subnav">Health Sections</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/answer-man/#navlink=subnav">Answer Man</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratSS/default.aspx#navlink=subnav">Special Sections</a></li>
            
        
            
                <li><a href="/living/public-records/#navlink=subnav">Records</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.bnd.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/belleville/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="http://www.bnd.com/customer-service/submit-photo/#navlink=subnav">Send Us Your Photographs</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/glenn-mccoy/#navlink=subnav">Glenn McCoy</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters/Sound-off</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/belleville/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Shopping
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.bnd.com/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://belleville.dealsaver.com/#navlink=subnav">Today&#39;s Hot Deal</a></li>
            
        
            
                <li><a href="http://findnsave.bnd.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
            
                <li><a href="/circulars#navlink=subnav">Today&#39;s Circulars</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratSS/default.aspx#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.bnd.com/classified-ads/#navlink=navbar">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.bnd.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Belleville-News-Democrat/?utm_source=Belleville-News-Democrat&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=navbar">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Homes
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.bnd.com/homes/#navlink=subnav">Homes</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNewsDemocratRE/default.aspx#navlink=subnav">Local Homes for Sale</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/classified-ads/Notices/classification/Legal+Notices/#navlink=subnav">Legals</a><li>
                    
                
                    
                        <li><a href="http://bellevillenews.adperfect.com/#navlink=subnav">Place Ad</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    <div class="videoIngest-dark-bg video-detail-wrapper">
    <section class="container main-content" role="main">
        <div class="hidden-xs">
            <h2 class="heading section-main-heading">Metro-East News</h2>
        </div>
        <div class="row top-video">
            <div class="teaser ">
                <div class="wf-wps-detail">
                    

    



<div class="mi-video-detail-playlist-widget" id="video-detail">
    <div class="col-xs-12 col-md-8" id="video-container">
        
<div id="video-detail-205497969-1521217255049" class="media-wrap ">
    <div class="video-media" data-index>
        <div class="vjs-wrapper legacy-player-share-identifier">
            <video id="player-205497969-1521217255049" class="video-js mi-videojs vjs-16-9" poster="//www.bnd.com/latest-news/rqid3d-JB-Pritzker-at-Irish-Flag-raising/alternates/LANDSCAPE_560/JB%20Pritzker%20at%20Irish%20Flag%20raising"></video>
            <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
        </div>
    </div>

    <div id="mi-video-overlay-205497969-1521217255049" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bnd.com/latest-news/w6jvrp-Denita-Hedden-mother-of-four-still-missing/alternates/LANDSCAPE_200/Denita%20Hedden,%20mother%20of%20four%20still%20missing" alt="Denita Hedden, mother of four still missing"/>
                    <span class="duration">51</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Denita Hedden, mother of four still missing</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bnd.com/latest-news/k8w90i-Submerged-car-towed-from-I-64-onramp-ditch/alternates/LANDSCAPE_200/Submerged%20car%20towed%20from%20I-64%20onramp%20ditch" alt="Submerged car towed from I-64 on-ramp ditch"/>
                    <span class="duration">40</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Submerged car towed from I-64 on-ramp ditch</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bnd.com/latest-news/yomb1u-Spivey-building/alternates/LANDSCAPE_200/Spivey%20building" alt="Falling debris from Spivey Building causes concern"/>
                    <span class="duration">105</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Falling debris from Spivey Building causes concern</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bnd.com/latest-news/v3dxif-1938-Belleville-tornado/alternates/LANDSCAPE_200/1938%20Belleville%20tornado" alt="Tornado rips through Belleville in 1938, killing 10"/>
                    <span class="duration">83</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Tornado rips through Belleville in 1938, killing 10</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bnd.com/latest-news/oag92g-Bar-owner-says-all-businesses-should-pay-license/alternates/LANDSCAPE_200/Bar%20owner%20says%20all%20businesses%20should%20pay%20license" alt="Belleville bar owner says all businesses should pay for licenses"/>
                    <span class="duration">128</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Belleville bar owner says all businesses should pay for licenses</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bnd.com/latest-news/4lwiu3-Belleville-changes-fee-increase-plan/alternates/LANDSCAPE_200/Belleville%20changes%20fee%20increase%20plan" alt="Belleville changes proposed fee increases"/>
                    <span class="duration">105</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Belleville changes proposed fee increases</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bnd.com/latest-news/xqudq4-toys-r-us.jpg/alternates/LANDSCAPE_200/toys%20r%20us.jpg" alt="Shoppers react to impending Toys 'R' Us closures"/>
                    <span class="duration">82</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Shoppers react to impending Toys 'R' Us closures</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bnd.com/latest-news/xqudq4-toys-r-us.jpg/alternates/LANDSCAPE_200/toys%20r%20us.jpg" alt="Customers react to impending Toys 'R' Us closures"/>
                    <span class="duration">82</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Customers react to impending Toys 'R' Us closures</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bnd.com/latest-news/s1f234-Take-a-peek-inside-this-new-1940s-venue-in-Pocahontas/alternates/LANDSCAPE_200/Take%20a%20peek%20inside%20this%20new%201940s%20venue%20in%20Pocahontas" alt="Take a peek inside this new 1940s venue in Pocahontas"/>
                    <span class="duration">202</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Take a peek inside this new 1940s venue in Pocahontas</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bnd.com/latest-news/to1ggw-usa-health-keyframe.png/alternates/LANDSCAPE_200/usa%20health%20keyframe.png" alt="Do you live in one of America's unhealthiest states?"/>
                    <span class="duration">112</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Do you live in one of America's unhealthiest states?</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                <h4 class="media-title"></h4>
                <p class="media-leadtext"></p>
            
        </li>
    </ul>
</div>

</div>

    <script>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</script>
</div>


    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-ad-300-250">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="205497969"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details ">
            <h3 class="title video-title">JB Pritzker at Irish Flag raising</h3>
            <time class="published-date">Mar 16, 2018</time>
            <div class="video-lead-text">Illinois gubernatorial candidate JB Pritzker attends the Belleville Irish Flag raising before the city's St. Patrick's Day celebrations.</div>
            <span class="attribution">
                
                    <span class="videographer"><strong>Joseph Bustos</strong></span>
                
                
                <span class="credits"><em>jbustos@bnd.com</em></span>
                
            </span>
        </div>
    </div>

    
        <div class="playlist col-md-8" id="playlist-205497969-1521217255049" style="visibility: hidden">
            <div class="playlist-nav">
                <span type="button" class="glyphicon glyphicon-remove close-button"></span>
                <h3 class="mi-video-overlay-title">More Videos</h3>
            </div>
            <div class="mi-playlist-sidebar">
                
                    <div class="playlist-item" data-index="0">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bnd.com/latest-news/rqid3d-JB-Pritzker-at-Irish-Flag-raising/alternates/LANDSCAPE_200/JB%20Pritzker%20at%20Irish%20Flag%20raising" alt="JB Pritzker at Irish Flag raising"/>
                            <span class="duration">0:44</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">JB Pritzker at Irish Flag raising</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="1">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bnd.com/latest-news/w6jvrp-Denita-Hedden-mother-of-four-still-missing/alternates/LANDSCAPE_200/Denita%20Hedden,%20mother%20of%20four%20still%20missing" alt="Denita Hedden, mother of four still missing"/>
                            <span class="duration">0:51</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Denita Hedden, mother of four still missing</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="2">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bnd.com/latest-news/k8w90i-Submerged-car-towed-from-I-64-onramp-ditch/alternates/LANDSCAPE_200/Submerged%20car%20towed%20from%20I-64%20onramp%20ditch" alt="Submerged car towed from I-64 on-ramp ditch"/>
                            <span class="duration">0:40</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Submerged car towed from I-64 on-ramp ditch</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="3">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bnd.com/latest-news/yomb1u-Spivey-building/alternates/LANDSCAPE_200/Spivey%20building" alt="Falling debris from Spivey Building causes concern"/>
                            <span class="duration">1:45</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Falling debris from Spivey Building causes concern</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="4">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bnd.com/latest-news/v3dxif-1938-Belleville-tornado/alternates/LANDSCAPE_200/1938%20Belleville%20tornado" alt="Tornado rips through Belleville in 1938, killing 10"/>
                            <span class="duration">1:23</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Tornado rips through Belleville in 1938, killing 10</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="5">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bnd.com/latest-news/oag92g-Bar-owner-says-all-businesses-should-pay-license/alternates/LANDSCAPE_200/Bar%20owner%20says%20all%20businesses%20should%20pay%20license" alt="Belleville bar owner says all businesses should pay for licenses"/>
                            <span class="duration">2:08</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Belleville bar owner says all businesses should pay for licenses</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="6">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bnd.com/latest-news/4lwiu3-Belleville-changes-fee-increase-plan/alternates/LANDSCAPE_200/Belleville%20changes%20fee%20increase%20plan" alt="Belleville changes proposed fee increases"/>
                            <span class="duration">1:45</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Belleville changes proposed fee increases</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="7">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bnd.com/latest-news/xqudq4-toys-r-us.jpg/alternates/LANDSCAPE_200/toys%20r%20us.jpg" alt="Shoppers react to impending Toys 'R' Us closures"/>
                            <span class="duration">1:22</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Shoppers react to impending Toys 'R' Us closures</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="8">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bnd.com/latest-news/xqudq4-toys-r-us.jpg/alternates/LANDSCAPE_200/toys%20r%20us.jpg" alt="Customers react to impending Toys 'R' Us closures"/>
                            <span class="duration">1:22</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Customers react to impending Toys 'R' Us closures</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="9">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bnd.com/latest-news/s1f234-Take-a-peek-inside-this-new-1940s-venue-in-Pocahontas/alternates/LANDSCAPE_200/Take%20a%20peek%20inside%20this%20new%201940s%20venue%20in%20Pocahontas" alt="Take a peek inside this new 1940s venue in Pocahontas"/>
                            <span class="duration">3:22</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Take a peek inside this new 1940s venue in Pocahontas</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="10">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bnd.com/latest-news/to1ggw-usa-health-keyframe.png/alternates/LANDSCAPE_200/usa%20health%20keyframe.png" alt="Do you live in one of America's unhealthiest states?"/>
                            <span class="duration">1:52</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Do you live in one of America's unhealthiest states?</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="11">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bnd.com/latest-news/8fq1n7-10000000_1701305746630859_382543584479412224_n.mp4/alternates/LANDSCAPE_200/10000000_1701305746630859_382543584479412224_n.mp4" alt="State Sen. Paul Schimpf discusses gun votes"/>
                            <span class="duration">3:37</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">State Sen. Paul Schimpf discusses gun votes</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="12">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bnd.com/latest-news/yoxqd1-Scenes-from-Highland%E2%80%99s-National-School-Walkout/alternates/LANDSCAPE_200/Scenes%20from%20Highland%E2%80%99s%20National%20School%20Walkout" alt="Highland students participate in national school walkout"/>
                            <span class="duration">2:32</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Highland students participate in national school walkout</h4>
                        </div>
                    </div>
                
            </div>
        </div>
    
</div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="j" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="205497969"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h2 class="heading video-detail-heading">More Videos</h2>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article205367909.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/w6jvrp-Denita-Hedden-mother-of-four-still-missing/alternates/LANDSCAPE_200/Denita%20Hedden,%20mother%20of%20four%20still%20missing" class="media-object adaptive placeholder" title="Denita Hedden, mother of four still missing" alt="Denita Hedden, mother of four still missing">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article205367909.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article205367909.html">Denita Hedden, mother of four still missing</a>
                            </h4>
                            <p class="summary">Police are still investigating Denita Hedden&#39;s disappearance from the Royal Lakes area. She was last seen on Jan. 25, which was her birthday. A relative visited a two psychics who said they know where Hedden is.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article204930684.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/v3dxif-1938-Belleville-tornado/alternates/LANDSCAPE_200/1938%20Belleville%20tornado" class="media-object adaptive placeholder" title="Tornado rips through Belleville in 1938, killing 10" alt="Tornado rips through Belleville in 1938, killing 10">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article204930684.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article204930684.html">Tornado rips through Belleville in 1938, killing 10</a>
                            </h4>
                            <p class="summary">A tornado ripped through Belleville in 1938, killing 10 people, including a toddler. The city had about $1 million in property damage.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article205295129.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/k8w90i-Submerged-car-towed-from-I-64-onramp-ditch/alternates/LANDSCAPE_200/Submerged%20car%20towed%20from%20I-64%20onramp%20ditch" class="media-object adaptive placeholder" title="Submerged car towed from I-64 on-ramp ditch" alt="Submerged car towed from I-64 on-ramp ditch">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article205295129.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article205295129.html">Submerged car towed from I-64 on-ramp ditch</a>
                            </h4>
                            <p class="summary">A car ended up in a ditch along the on-ramp from Illinois 157 onto Interstate 64.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article203600364.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/yomb1u-Spivey-building/alternates/LANDSCAPE_200/Spivey%20building" class="media-object adaptive placeholder" title="Falling debris from Spivey Building causes concern" alt="Falling debris from Spivey Building causes concern">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article203600364.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article203600364.html">Falling debris from Spivey Building causes concern</a>
                            </h4>
                            <p class="summary">The Rev. Johnny Scott is concerned about someone getting injured by falling debris from the deteriorating Spivey Building in East St. Louis.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article205215249.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/xqudq4-toys-r-us.jpg/alternates/LANDSCAPE_200/toys%20r%20us.jpg" class="media-object adaptive placeholder" title="Shoppers react to impending Toys &#39;R&#39; Us closures" alt="Shoppers react to impending Toys &#39;R&#39; Us closures">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article205215249.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article205215249.html">Shoppers react to impending Toys &#39;R&#39; Us closures</a>
                            </h4>
                            <p class="summary">The Toys &quot;R&quot; Us location in Fairview Heights will likely close after the company files chapter 7 bankruptcy this week.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/community/belleville/article205250299.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/oag92g-Bar-owner-says-all-businesses-should-pay-license/alternates/LANDSCAPE_200/Bar%20owner%20says%20all%20businesses%20should%20pay%20license" class="media-object adaptive placeholder" title="Belleville bar owner says all businesses should pay for licenses" alt="Belleville bar owner says all businesses should pay for licenses">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/community/belleville/article205250299.html">Belleville</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/belleville/article205250299.html">Belleville bar owner says all businesses should pay for licenses</a>
                            </h4>
                            <p class="summary">Barry Gregory, owner of Crehan&#39;s Irish Pub in Belleville, told the City Council on Wednesday that all businesses in the city should pay a $100 business license. &quot;That&#39;s $200,000 we could have tomorrow,&quot; he said.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/community/belleville/article205249719.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/4lwiu3-Belleville-changes-fee-increase-plan/alternates/LANDSCAPE_200/Belleville%20changes%20fee%20increase%20plan" class="media-object adaptive placeholder" title="Belleville changes proposed fee increases" alt="Belleville changes proposed fee increases">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/community/belleville/article205249719.html">Belleville</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/belleville/article205249719.html">Belleville changes proposed fee increases</a>
                            </h4>
                            <p class="summary">Belleville Mayor Mark Eckert on Wednesday proposed a plan to increase video gaming machine fees from $100 to $200 this year and to $300 next year. A previous plan called for the fees to increase to $300 immediately.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article205096019.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/2jyns1-Madison-participates-in-National-Walkout/alternates/LANDSCAPE_200/Madison%20participates%20in%20National%20Walkout" class="media-object adaptive placeholder" title="Madison students participate in national walkout against gun violence in schools" alt="Madison students participate in national walkout against gun violence in schools">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article205096019.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article205096019.html">Madison students participate in national walkout against gun violence in schools</a>
                            </h4>
                            <p class="summary">Madison Junior and Senior high school held an organized march and assembly as part of the national protest one month after the Parkland, Florida school shooting.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article205106559.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/yoxqd1-Scenes-from-Highland%E2%80%99s-National-School-Walkout/alternates/LANDSCAPE_200/Scenes%20from%20Highland%E2%80%99s%20National%20School%20Walkout" class="media-object adaptive placeholder" title="Highland students participate in national school walkout" alt="Highland students participate in national school walkout">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article205106559.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article205106559.html">Highland students participate in national school walkout</a>
                            </h4>
                            <p class="summary">Twenty-eight Highland High School students and three Highland Middle School students walked out of class Wednesday morning in Highland. The event was part of the National School Walkout protest against gun violence. The attending middle schoolers and parents reflect on the event</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article205059419.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/5sxwu1-10000000_421315641640331_1618985667369369600_n.mp4/alternates/LANDSCAPE_200/10000000_421315641640331_1618985667369369600_n.mp4" class="media-object adaptive placeholder" title="Madison students participate in national walkout" alt="Madison students participate in national walkout">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article205059419.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article205059419.html">Madison students participate in national walkout</a>
                            </h4>
                            <p class="summary">BND Reporter Kaley Johnson talked to students during a 17-minute walkout protest at Madison Junior/Senior High on March 14. The national protest saw students across the country walk out of class to protest gun violence and school safety. This was taken live during the protest.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article205105004.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/tkdkdf-Students-walk-out-at-O%E2%80%99Fallon-High-School-to-support-national-protest/alternates/LANDSCAPE_200/Students%20walk%20out%20at%20O%E2%80%99Fallon%20High%20School%20to%20support%20national%20protest" class="media-object adaptive placeholder" title="Students walk out at O’Fallon High School to support national protest" alt="Students walk out at O’Fallon High School to support national protest">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article205105004.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article205105004.html">Students walk out at O’Fallon High School to support national protest</a>
                            </h4>
                            <p class="summary">Despite warnings of disciplinary action from O’Fallon Township High School District 203 administration, roughly 50 students still walked out of classes for 17 minutes at 10 a.m. as part of a national protest.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article205208894.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/xqudq4-toys-r-us.jpg/alternates/LANDSCAPE_200/toys%20r%20us.jpg" class="media-object adaptive placeholder" title="Customers react to impending Toys &#39;R&#39; Us closures" alt="Customers react to impending Toys &#39;R&#39; Us closures">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article205208894.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article205208894.html">Customers react to impending Toys &#39;R&#39; Us closures</a>
                            </h4>
                            <p class="summary">The Toys &quot;R&quot; Us location in Fairview Heights will likely close after the company files chapter 7 bankruptcy this week.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article205113364.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/8fq1n7-10000000_1701305746630859_382543584479412224_n.mp4/alternates/LANDSCAPE_200/10000000_1701305746630859_382543584479412224_n.mp4" class="media-object adaptive placeholder" title="State Sen. Paul Schimpf discusses gun votes" alt="State Sen. Paul Schimpf discusses gun votes">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article205113364.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article205113364.html">State Sen. Paul Schimpf discusses gun votes</a>
                            </h4>
                            <p class="summary">State Sen. Paul Schimpf, R-Waterloo, discusses his votes Wednesday on three gun measures.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article204807969.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/s1f234-Take-a-peek-inside-this-new-1940s-venue-in-Pocahontas/alternates/LANDSCAPE_200/Take%20a%20peek%20inside%20this%20new%201940s%20venue%20in%20Pocahontas" class="media-object adaptive placeholder" title="Take a peek inside this new 1940s venue in Pocahontas" alt="Take a peek inside this new 1940s venue in Pocahontas">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article204807969.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article204807969.html">Take a peek inside this new 1940s venue in Pocahontas</a>
                            </h4>
                            <p class="summary">The owners of The Strand Theater, Don and Jennifer Rick are celebrating the grand opening of their new event venue this weekend in Pocahontas in Southern Illinois near St. Louis, Missouri. The venue is a renovated 100-year-old building, which used to house a historic theater.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article205160259.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/to1ggw-usa-health-keyframe.png/alternates/LANDSCAPE_200/usa%20health%20keyframe.png" class="media-object adaptive placeholder" title="Do you live in one of America&#39;s unhealthiest states?" alt="Do you live in one of America&#39;s unhealthiest states?">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article205160259.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article205160259.html">Do you live in one of America&#39;s unhealthiest states?</a>
                            </h4>
                            <p class="summary">Hawaii is America&#39;s healthiest state, Californians keep their smoking to a minimum and Kansas saw the largest increase in obesity in the 2016 America&#39;s Health Rankings Report from The United Health Foundation.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bnd.com/news/local/article204859654.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bnd.com/latest-news/k9ti11-Daniel-Biss-running-for-Governor/alternates/LANDSCAPE_200/Daniel%20Biss%20running%20for%20Governor" class="media-object adaptive placeholder" title="Daniel Biss running for Governor" alt="Daniel Biss running for Governor">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bnd.com/news/local/article204859654.html">Metro-East News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article204859654.html">Daniel Biss running for Governor</a>
                            </h4>
                            <p class="summary">Democrat Daniel Biss is seeking the democratic nomination for Illinois Governor in the upcoming primary. Biss spoke at Southwestern Illinois College in February.</p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>
    <div class="col-md-4">
        <div class="ad" >
            <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="205497969"></div>
        </div>
        <div class="ad">
            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="205497969"></div>
        </div>
    </div>
</div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="205497969"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="205497969"></div>
                </div>
            </div>
        </div>
    </div>
</div>


        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/bnd/logo-sm.png" alt="Belleville News-Democrat | BND.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.bnd.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=BLV#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellevilleNews-Democrat/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=BLV#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=BLV#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://www.bnd.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.bnd.com/customer-service/about-us#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.bnd.com/customer-service/contact-us#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.bnd.com/ats/url.aspx?cr=663&amp;wu=4#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://niebnd.com#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.bnd.com/ats/url.aspx?cr=663&amp;wu=66#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/pages/Belleville-News-Democrat/12311883329#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/bellevillenewsd#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/channel/UCAJjqXbGLRavOcDSYTi0vIQ#navlink=mi_footer">YouTube</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://bellevillenews.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise With Us</a></li>
                                
                                    <li><a href="http://findnsave.bnd.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://belleville.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-9" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="205497969"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-9'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-10" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="205497969"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.bnd.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.bnd.com/mistats/products/escenic.js"></script>
        <script src="//media.bnd.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=17942&contextPath=7077-17942&pubId=33&cat=&meta=read-videoIngest&objId=205497969&type=article&title=JB+Pritzker+at+Irish+Flag+raising&url=%2F%2Fwww.bnd.com%2Fnews%2Flocal%2Farticle205497969.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=17942&contextPath=7077-17942&pubId=33&cat=&meta=read-videoIngest&objId=205497969&type=article&title=JB+Pritzker+at+Irish+Flag+raising&url=%2F%2Fwww.bnd.com%2Fnews%2Flocal%2Farticle205497969.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a49ba2503e.js"></script>


    <script>(function(){document.addEventListener('DOMContentLoaded',function(){var b=document.querySelector('.mi-videojs.brightcoveEnabled');if(null!==b){var e = document.createElement('script');e.src = '//imasdk.googleapis.com/js/sdkloader/ima3.js',e.type='text/javascript';var c=document.createElement('script');c.src='https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js',c.type='text/javascript';var d=document.createElement('script');d.src='/wps/build/brightcoveVideo.bundle-1abc14f7e59809c7420f.js',d.type='text/javascript';document.body.appendChild(c),document.body.appendChild(d),document.body.appendChild(e)}})})()</script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="https://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3762",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("13334");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("13073");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7460/cc.js?ns=_cc7460" id="LOTCC_7460"></script>
    <script>_cc7460.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
